The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Getting Error "HTTP Error 400.605 - Bad Request" after transferring to a new server.

LarryD
November 24, 2019

I followed the instructions, did it three times to make sure I wasn't missing anything. But I definitely am missing something. Server 2016 Standard   I used this article to do the transfer:   https://confluence.atlassian.com/adminjiraserver/migrating-jira-applications-to-another-server-938846962.html

I'm on the latest version of Jira Software and JSD.

It runs fine on localhost:80   but will not go to helpdesk.xxxxxxx.com with the 400.605 error

I'm not sure if the setting I'm missing is in IIS or Jira? Is it something silly I'm missing?

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Pavel Junek
Community Champion
November 24, 2019

Hi @LarryD,

It's look like a problem with Microsoft IIS redirection like https://forums.iis.net/t/1228466.aspx. It doesn't look like a bug in Jira. 

Kind Regards

Pavel

LarryD
November 24, 2019

Do I need to add another site to IIS? Like the directions said? I never did that before? Just redirected the Default to helpdesk.xxxx.com in past installs/migrations?

Pavel Junek
Community Champion
November 24, 2019

Unfortunately, I can't help you with IIS because I've never worked in it. :-/

TAGS
AUG Leaders

Atlassian Community Events