The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Error configuring custom e-mail account SOCKS: Host unreachable

Diego Mauri
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
December 3, 2019

Hello,

I’m trying to link custom e-mail account in Jira Service Desk but I’m receiving always the “SOCKS: Host unreachable” error.

I’m totally sure that the POP server is open to Internet without firewall blocks.

There is a way to solve or debug ?

 

thank you

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Angélica Luz
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
December 4, 2019

Hello Diego,

Welcome to Atlassian Community!

I’ve searched for this error on our documentation and internal tickets, but there is nothing that could help us to identify the cause.

I just would like to confirm if you are adding this email directly in Service Desk (Project settings > Channels > Email) or in Jira (Jira settings > Incoming email). 

Where is this email account hosted? Have you tried using another protocol?

If possible, send us a screenshot of the configuration (just hide the email) and also open the developer tools on your browser to check if it shows any other information.

Regards,
Angélica

TAGS
AUG Leaders

Atlassian Community Events