The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Error 500 in SLA in a Service Desk project

ricardo_rivera
June 24, 2014

I create a project and every time a go to the SLA tab I'm getting a 500 error. I anybody will tell me to go to the logs in the logs directory there plenty of files and I don't know wich on to look for.

2 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
ricardo_rivera
June 29, 2014

The problem is resolved, it was the time-zone incorrect setting.

0 votes
Pedro Souza
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
June 24, 2014

Hello Ricardo,

Take a look into your catalina.out log, it has more information about the issue.

My recomendation is to create a support ticket at support.atlassian.com, so you can attach all the logs, and we will be able to better assist you on this.

Cheers.

TAGS
AUG Leaders

Atlassian Community Events