The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

I have installed Bitbucket server, when i browse ( http://localhost:7990) URL then showing below error.

Nitin Sharma
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
September 9, 2016

image2016-9-9 16:55:32.png

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Jeff Thomas
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
September 9, 2016

There can be a few causes for the SSH plugin to timeout during start up. Please review "Required plugin com.atlassian.stash.ssh-plugin has failed to start" is displayed when accessing the Bitbucket Server web interface which provides a few causes and solutions. 

Most likely, there is not sufficient entropy on the server and /dev/random is hanging which causes the SSH plugin to fail to start. This is explained in more detail in the above link.

TAGS
AUG Leaders

Atlassian Community Events