Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,294,702
Community Members
 
Community Events
165
Community Groups

some problem with adding colleuge to the board

Edited

cant add my collegue to my board. e-mail, link and qr code doesnt work
its some mistake or smthScreenshot 2021-08-23 at 12.57.34.png

1 answer

0 votes
kfern Atlassian Team Aug 24, 2021

Hi @Tatyana Khlypovka

Thanks for raising this issue in our community. I'm a PM on the Trello team and I'd love to help you get the to the bottom of this and make sure other users aren't being affected as well.

I have a few questions to help better understand your situation:

  • Is the screenshot you shared an image of the error message that you're seeing or that your colleagues are seeing when the get an invitation? 
  • Are you able to send the user an email, create the invite link, and or generate QR code or are those mechanisms not working?
  • Would you mind sharing more information about the board (e.g. Are you the board admin? Is this board part of a Workspace associated with your job or a personal Workspace?)

Thanks, in advance, for your patience. 

Best,

Kelly

Deleted user Aug 25, 2021

Hi Kelly, I have the same issue too.

I just barely signed up to trello and started creating a board and Learning how to use trello but when I tried to add someone to my Workspace it seems there is an issue with the invitation button that it does not send the invitation to the email address or the trello member at all.

 Since I'm a newbie I thought the issue may be solved by asking to a friend to create a trello account. Even thou she signed and confirmed her email the invitation can't be sent, either providing her email or selecting her trello profile when it pops out to be selected, the "send invitation" button doesn't seem to work.

 Then I tried to do it using the iOS app but once I select her trello profile the "+" mark switches to "on board" but she is never added. Then I tried to do it online using a web browser instead a MacOS app but the invitation button doesn't seem to do anything.

 I've tried to look some info in regard the issue on the web and says the issue may get resolved by login out, restarting my device but it didn't work at all.

 When trying to use the shareable link or de QR code I can send it over to my friend, then automatically drives her browser directly to the app, a welcome message pops out with a button to join to the board but when taped it switches to an error dialog box sayin that she can't be added to this board 'cause she is not a Workspace member...

 

I'm the board admin, it is a personal Workspace.

I hope you can help us both. (Sorry if my English is not correct).

Regards.

kfern Atlassian Team Aug 26, 2021

Hi Emmy, 

Thank you for adding your example here and I'm sorry you're also experiencing this. I've tried to play around with sending invitations and the button and link are working fine in various accounts I have. 

I wonder if this has something to do with the browser you're using, perhaps? 

To confirm, does the "Send Invitation" button become blue when you select the person you'd like to invite (like the example I've attached)?

-Kelly

Hi @kfern 

I'm experiencing the same issue. I've just create an account and a workspace with one board. But I can't invite someone to either workspace or board. I've tried with Chrome and Firefox, including checking it with annonimous window. 

Using the invitation button inside Workspace Area, nothing happens in UI, but 2 requests are made with successful response.

Request 1:

trello3.png

Response 1:

trello1.png

 

Request 2:

trello2.png

Response 2:

trello4.png

 

UI:

trello5.png

 

Using the invitation link, an error indicates that the link was disabled even when it wasn't.

Inivitation UI:

trello6.png

Accept Inivitation UI:

trello7.png

Accept Inivitation Request:

trello8.png

Accept Inivitation Response:

trello9.png

kfern Atlassian Team Sep 13, 2021

Hi AR Norte,

 

Thanks so much for all of these details. This might have to do with the email address you've used to sign up for Trello. 

It's important that you've verified your email address, so double check to make sure that you received the verification email and clicked through send that verification to us. 

Let me know if that helps.

 

Kelly

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,304 views 28 40
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you