Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


iPhone Trello reactions are not working

I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Oct 13, 2023

When I click on the little emoji icon on any comment it should pull up a list of emojis to select but I get a picture of a cat with the words "No results found!"  One of my workers has an Android it it works find on her phone but my iPhone 13 gets no results.


Also, under notifications she is able to respond directly in the notification with an emoji whereas I do not have that option.



1 answer

0 votes
Brittany Joiner
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Oct 14, 2023

@Daniel welcome to the community! hmm, is it possible that you are on observer in the board? Although that wouldn't quite make sense cause i think even observers are allowed to leave comments. But it might help to make sure you have Member role on the board.

Assuming you do, I just tried on my iPhone and this works, so maybe check the version on your phone and make sure you have the latest version of the iPhone app. (You can see by going to the account tab and scrolling to the bottom. I'm on 2023.13.3 (20231004.182100), which im not even sure if that's the latest version but its working for me on iPhone in that version. 

If that's still not working, you might need to report this as a bug to

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events