Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

i can´t find the loop error on the rule

Hello, i am trying to generate this rule.
its doing everything well but it is showing a lot of errors and warning, could you please give me a hand?Captura.PNGImagen1.png

1 answer

1 accepted

0 votes
Answer accepted
Felix Atlassian Team Apr 07, 2021

My guess is that you have another rule that adds the label that triggers this rule? That's what'd be causing the looping.

I only hve 2 rules, an the other one its about when it has a green label, do you think it could be making any conflict? (also no board or card buttons activated now)imagen_2021-04-08_144311.png

Felix Atlassian Team Apr 08, 2021

Oh okay I think what's actually happening, is that the "convert all the items in checklist 'Procesos' into linked cards copying labels" is triggering the same rule again, which is what causes the errors.

Basically when the rule executes, it'll add the label to each card created from a check item, which in turn triggers the "when the sky 'AUTO ...' [...]" rule again, which will get caught by loop detection. 

I'm not actually sure what the best fix for this would be. You could try and change the action to convert the cards in another list (so they are not in the "AUTO>> GENERATE" list) but I'm not 100% sure that will fix the problem - you may still get errors.

 

Removing the "copying labels" would fix it.

I REALLY REALLY APPRECIATE YOUR TIME!!! i just removed "copying labels" and error totally fixed, thanks a lot and i will happy to come back to you again!!!!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 Favorite Trello templates

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. In this video, I'll share my favorite Trello templates. Templates mentioned in ...

966 views 12 25
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you