Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Why isn't my Everhour Time Tracking showing up on projects anymore?

I have been using Everhour Time Tracking for months now and it worked without a Problem until today.

Since today in the morning the Time Tracker doesn't show up on cards and I can't access all of my time tracking data.


Help would be appreciated.


2 answers

There was a change in Trello powerup script which cause many plugins outage including Everhour.


Everhour already deployed the fix. Just refresh your page with cache reset - it should help.


Best regards,

Yury from Everhour

thanks, it works in the browser now but unfortunately not in the app. No Problem atm just wanted to let you know

I have the same/similar problem with the native everhour integration since the last weekend. It doesn't show up anymore for me while it still shows up for my colleagues.

I already cleared the cache & cookies and restarted the browser. It shows in the power-up list but I can't choose to enable or disable it. And it also doesn't show up in cards.

Please try to uninstall our power-up, then clear your cache, and then install the power-up back.

Thanks for the quick reply! Today it works again without doing your suggested solution. Not sure what the reason was.
For the future: Does uninstalling the power-up and then installing it again result in loose the time tracking data?

I am still unable to see or use Everhour even though interestingly other users of the workspace can - and I am the admin. I have tried disabling, uninstalling, browser cookie/cache clearing, and nothing seems to work. Any other ideas?

No, re-installation of a power-up does not result in losing data. We have no other ideas, if clearing of cache does not help.

Figured it out.  In your browser settings, you need to either allow all Cookies, or add (with 3rd party cookies) to your Cookies allowed list.  Allowing all Cookies is the default for most browsers because they are all trying to sell online ads.

Like Hugo Russell likes this

Ok, thanks, we will keep it noted!

Is there a fix to get everhour to work in the app? Neither android or iOS shows the power up 

Hi Keri,


Please follow the advices listed above. This happens every time we push an update to our power-up.

The advice above seems to be for the browser. I don't have a problem seeing Everhour in the browser. My issue is with the apps. 

For apps, you can try to re-install the power-up, nothing else we can help with in this matter.

@Keri Miller by the way, if we are talking about mobile apps in particular, it seems that Trello limits what power-ups could to be installed itself. So this is more a question to them. We only can show our power up on desktop app and inside a browser.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events