Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Why can't I set up more or edit my already established dash cards?

Hey everyone,

I recently added the Dashcards power-up and it worked fine for about a week, but now I can't add any new dash cards or edit the protocols for any of my old ones. Also, when I click on the cards I already have, they no longer show me the other cards they're tracking. However, the numbers on the dash cards still change according to the protocols I set for them before I lost control. What's also interesting is that the Dashcards button that was at the top of my board is no longer there nor is there a toggle in the power-ups menu. 

I'm at a loss here. Did I do something wrong? Have I reached a limit here that I'm not aware of? Is the power-up being updated? If not, how do I fix this? I've tried disabling the power-up and re-activating it and I have achieved nothing.



1 answer

1 accepted

0 votes
Answer accepted
Adam Cao
Marketplace Partner
Marketplace Partners provide apps and integrations available on the Atlassian Marketplace that extend the power of Atlassian products.
Feb 28, 2023

There was a Trello site-wide incident where Power-Ups weren't loading.

It should be fixed now.

Hi all, Did you get this to work for you? My dashcards are populating the Number however when you go into the card, to the back of card, the explore section isn't there listing out the 1-10 cards that make up that number. 

I can however see this when I go to We've asked everyone in the company to use the app on their computer instead. This is really slowing us down. 



Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events