It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why can't I log into Trello on my phone (LineageOS) ? Edited

Hi ! (

I'm having trouble logging into my account on the Trello app. I'm using :

  • Pocophone F1 with customized OS (LineageOS)
  • my Atlassian account to log in
  • I checked my wifi access : it worked flawlessly

 

First, I have an error (I'm French) "Le protocole n'a pas été reconnu" which can roughly translate as "The protocol was not recognized" :

Screenshot_20200211-013739_Firefox_Preview.png

 

When I pushed the "Réessayer" (retry) button, this error showed up :

Screenshot_20200211-013755_Firefox_Preview.png

 

And eventually, when I pushed the "Try logging in again", it kinda worked :

Screenshot_20200211-013811_Firefox_Preview.png

 

This page is showing my Atlassian account but I still can't use the Trello app...

 

Do you have any idea what can I do ?

Thanks for your help.

 

1 answer

0 votes
marc Community Leader Feb 11, 2020

Is your Trello account the same as the Atlassian account?  As I understand they are usually separate.  If so, you need a separate login for your Trello account.

Yes I have the same account for both.

I don't understand : I'm using my Atlassian account to use Trello on my computer... That's very confusing !

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,492 views 12 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you