It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

When using a drawing tablet, I cannot drag trello cards to different collumns

Hello, 

Little problem that I have been aware of but only just became my problem also.

I use a Wacom tablet as a mouse and this has always worked well with Trello. I regularly move cards from one list to another by dragging them. 

I have recently updated to windows 10 and since I can no longer do this (a problem which my colleagues have always had and struggled with). I can change a cards location by clicking - edit - move - select destination, however this is a lot more long winded. Or else I can use my mouse! Again not ideal.

Does anyone else have this problem and know how to resolve? I have tried playing with the windows tablet settings but with no luck.

Thank you.

1 answer

1 accepted

1 vote
Answer accepted
FUN MAN ANDY Community Leader Jan 03, 2020

Hello @Becky Brock ! Wow... that's a tough one to crack. Don't know anyone using a Wacom tablet like you guys for Trello.... 🤯

I've asked with the Community Leader group if anyone has knowledge on / experience with this (or knows someone who does).

Thank you Andy :)

Like FUN MAN ANDY likes this
bitvoodoo nick Community Leader Jan 03, 2020

Hey Becky, I got a Wacom tablet (at home) I will try this later.

Can you tell me what kind of Wacom model you got, also the number of the last installed Windows update? You can find this at 

  1. Settings on Windows 10 menu

  2. Update & Security

  3. Windows Update

  4. Click the View update history button

Cheers
Nick

Like FUN MAN ANDY likes this
FUN MAN ANDY Community Leader Jan 03, 2020

@Becky Brock - you are most welcome! In case you missed it, check Nick's question just above 😊

Hi Nick and Andy,

Great thank you! I have a Wacom Bamboo CTH-670 but this is also an issue on my colleague tablets who have different versions/ generations.

My windows update history is empty because all brand new but I found the attached if this helps.

Capture.PNG

Cheers 

Like FUN MAN ANDY likes this

Hi Guys

 

You could try disabling Windows Ink under mapping of the grip pen. It works with my old Wacom

Wacom.png

Like # people like this

Hi Paul,

Thank you! I have found this and it has worked! Our office is over joyed :)

Becky 

XD

Like # people like this
Monique vdB Community Manager Jan 06, 2020

@Paul ⭐️gold star, thanks for your great answer! :) 

bitvoodoo nick Community Leader Jan 14, 2020

So I checked on my digitizer devices and faced the same issue. Thanks for the help Paul!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,484 views 12 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you