Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to copy card on Trello

I'm getting a red error message at the top right of my screen every time I attempt to copy a card: Unable to copy card.

 

This has never occurred before and it still occurs after trying different browsers, clearing cache and cookies on Chrome, logging out and back in, and restarting the computer. Other team members are able to copy the card successfully and I have done this in the past without issue.

 

Still waiting to hear back from Support. Any solution from the community?

3 answers

1 accepted

1 vote
Answer accepted

Here's the reply from Trello Support. I did what they said and it's a workaround, but at least it works for now until they fix it. Hope this helps:

 

Hi Bailey,

Thanks for reaching out - I'm sorry for the trouble. This is a known issue in the current version of Trello, and we're working to get a fix out quickly.

This is only affecting boards with a member filter applied (do you happen to have the board filtered to only show cards assigned to you?) If this is the case, you should be able to copy the card after removing the board filter, refreshing your browser, and trying again. Can you try that temporary workaround and let me know if it works for you?



All the best,

Andrea
The Trello Team

Having the same issue this week (2/Jun) in Google Chrome. Removing filter did not work, although I did have a filter on when I first tried to copy a card.

Works OK in Microsoft Edge though.

@Warwick Armstrong try using the mobile app. That works for me, I can copy there and then continue editing in Chrome on desktop.

Even after removing all filters, clearing cache, etc. you still can’t copy a card? @Warwick Armstrong 

Tried again first thing this morning (4/Jun 08:00NZT) and it worked OK. I did not have to restart or clear my cache for it to work, so I suspect the problem is not at my end.

I wonder if it is a Trello performance issue / time of day. The problem yesterday was late in our (New Zeaalnd) afternoon when more of the world is online. Just a thought.

Hi @Bailey Kirkpatrick ,

Welcome to the community!

First of all, check whether you are the admin of the board or not then what are your access permission.

Secondly copy the board and try to copy card in the new board and observe whether any difference you can see or not!

I think there is an access permission problem!

I have this same issue and I created the board, so not a permissions issue in my case. 

@Bailey Kirkpatrick clearing the cache and cookies from Chrome worked for me yesterday and today when I had this issue. :shrug:

Like Bailey Kirkpatrick likes this

Removing the member filter I had worked. 

Removing the filters didn't work for me. Waiting for Trello to sort out this known issue.

@Bailey Kirkpatrick I am experiencing the same issue today. Strangely enough only on my desktop, while from my mobile app, I can copy. This is immediately synced with the desktop version where I can continue editing.

So I assume a hick-up in the desktop software. Would appreciate an update from the Trello team.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 What is Trello?

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. I'll be sharing with you a series of videos with my top tips on how to best use Trello...

814 views 13 30
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you