Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Trello icon has disappeared from IOS Share options! Urgent please!

Hello! It seems another user posted about this issue on March 9 — but I am reposting as this has newly happened to me a month later.

The Trello icon has completely disappeared from my iPhone’s share menu! This is an urgent issue for me as I share business content from the web to my Trello boards from my phone multiple times per day.

This just happened to me a few days ago. It also happened to my husband’s iPhone a few weeks ago. Neither of us has been able to fix it.

We have uninstalled and reinstalled the Trello app. That does not fix it. We are both using Apple XS Max iPhones — running the most current iOS software of 14.4.2.

My Trello share icon was always in the top 4 icons on my share menu. We know that there is a “...” or “More” Menu to add additional apps.

Both before and after uninstalling Trello to try to fix the issue, the Trello icon is still not shown as an option to add in the first share menu — or in the “.../More” menus — and has completely disappeared!

Please help!! Thanks~

 

3 answers

1 accepted

0 votes
Answer accepted

Hi, Just noticed the same issue on my iPad and iPhone. Running the latest operating system on each. When did it last work for you?

Mine started about a week ago — my husband had his disappear about 2 weeks ago. 

About the time of the latest update to iOS. I followed the suggestion Michael made below and everything is back and working... suggest you might want to try the same....

So strangely, my Trello app icon reappeared today — prior to rebooting! But, my husband’s icon is still missing. We will try that with his and see if it works.

Michael, if you wouldn’t mind keeping a lookout for this happening again — so we can get to the source of the problem, that would be terrific.

None of us want to be without the ability to Share to Trello! :-)

0 votes

I asked around Internally and we have some anecdotal evidence of this happening with other apps as well. We don’t think reinstalling helps as you discovered but it is possible that a full reboot of the phone could help. Have you tried that?

Hi Michael,

I had not tried a full reboot, so I just did and the problem is resolved... I was a little surprised because I had rebooted in the last two weeks when updating to the latest iOS version. Thanks for the reminder of the simplest fix (usually the best)...

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristjan Geir Mathiesen - Origo for sharing the picture of Taco having fun with his new friend...

530 views 19 20
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you