Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,723
Community Members
 
Community Events
168
Community Groups

Trello add in not updating cards via Outlook on Mac

I am using the latest version of Outlook for Mac and have added the Trello add-in so that I can move emails from Outlook to my various Trello cards. However, I've noticed that the emails are not always transferring. The message that comes up from Trello in Outlook is 'Sorry, your comment could not be added to you Trello Card - Try Again!' then, when I click the 'Try Again' button it lets me add the email again and says it has been successfully added to the card, but when I check the card, it isn't there. This morning, it worked for the first email I transferred but then wouldn't work for any others. I'm baffled.

3 answers

1 accepted

1 vote
Answer accepted
Ryan Atlassian Team Jul 06, 2020

Hi Natalie,

I'm not able to think of a specific reason that this is now working correctly for you. This add-in is actually developed and maintaned by Micrsoft, so I would recommend reaching out to them directly at trelloaddin@service.microsoft.com, as they might be able to offer you some more insight to get this working a little better for you.

Enjoy your week!

Ryan

Deleted user Aug 17, 2020

I have been having a similar problem on my PC, and emailed that Microsoft address weeks ago. I have yet to receive a response. Natalie, did you hear back from Microsoft at all?

No I didn't get a reply from Microsoft. They are hopeless. I've read elsewhere that they don't reply to queries either. But I'd like to give a shout out to Atlassian for responding to my query so quickly.

Did anyone get this issue resolved?  I can 'update Trello card' via outlook but cant 'add card to Trello'.  When I try and add a card, it says "Sorry, your card could not be added to Trello"  Have updated outlook, re-started computer, but nothing helped.

Like Vanessa Santiago likes this

Wondering if anyone else got a fix for this.  I have 2 users reporting the same issue on their system. I tried all the usual fixes mentioned on other threads to no avail.  It seems to be intermittent, it was working this afternoon and is not now.

Like # people like this

Yeah, the Trello "add-in" has stopped working for me now, too. Incredibly annoying — but sadly SOP for Microsoft these days. Not sure what broke it...

I'm using the latest version of Outlook for Mac, and it doesn't work on their crappy web version either.

Microsoft is now such a behemoth that they no longer need to give a damn about their users' experience of their poorly designed apps. Too big to care.

Frustration thy name is Microsoft.

Like Vanessa Santiago likes this

I was wondering if other people were experiencing this recently, and looks like I am not the only one! I get the message, "Sorry your card could not be added to Trello".

It seems to only work if I uncheck the "Include Attachments" check box.

Same here...

Seems like an attachment issue.  I am able to add things without attachments but cannot add those with attachments.  I am currently using the free version of Trello. 

I'm having the same issue.  Thanks for the attachment work around!  That worked for me.

Running the latest version of Outlook for Mac — the Trello add-in is still not working.

Is there any way to shut down Microsoft and switch it on again? The company that is. Maybe the restarted version might start to care a little about its users...?

We can but dream...

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events