Trello Mac Desktop App SSO Sign In White Screen?

When I sign into the Trello Mac application or the iOS application using SSO, I just get a solid white screen and nothing happens. Does anyone know a way to fix this so it will actually sign in?

2 answers

Hi Chris,

You're seeing that in both the desktop and iOS apps? That's interesting! But it works fine in your browser, I assume?

Can I ask you to reach out via https://trello.com/contact? I think our teams will need some more information about your SSO provider, and we'll find out what's going on!

I have the same issue - on Mac. The android version is working fine.

I have the same issue with the Mac App that has started misbehaving today.  

I've uninstalled (properly) and reinstalled it but still no joy.  

Thankfully, it's working fine in my browser (Safari) so all is not lost, but it is rather annoying!

I'm using OS Sierra 10.12.6 

0 vote

My Trello app screen turned all white after zooming in a couple times. Stayed white even after zooming back out and restarting the app and my Mac.

Try this: From the top drop-down menu select View/Actual Size. Worked for me. Might be worth a shot.

Hurrah, that worked.  Thanks very much indeed Paul :-)

Happy Christmas!

Suggest an answer

Log in or Join to answer
Community showcase
Bridget Sauer
Published Feb 02, 2018 in Trello

Atlassian User Groups: Trello edition

You’re invited to our first ever Trello User Groups   Good news for current and aspiring Trello enthusiasts! We’re launching Trello User Groups so that you can network, share ideas, solve ...

1,227 views 8 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot