Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Trello Desktop App cannot connect to Internet

Since a few days I could not create new cards anymore.

I would receive notification about not being able to connect or somethking like that. Can’t remember the exact error.

I could however change content of cards and move them around.

Just not creating a new card.

 

I also removed the app from Windows 10, and reinstalled using Microsoft Windows Store, like I did during first install.

Now I receive the error “Looks like we have lost access to the internet”, while my laptop functions perfectly fine for the rest of the internet.

 

What is going one here?

How can I make the app connect to the Trello servers again?

7 answers

0 votes

Was this similar to this?

https://help.trello.com/article/778-losing-connection-to-trello-servers

Overall there was an outage yesterday so maybe you were affected by this? You can check the details in below status page

https://trello.status.atlassian.com/

https://trello.status.atlassian.com/incidents/4fvtl3cj6phy

@Mirek 
No, it is not similar.
I mentioned that I am experiencing this problem for a few days now, so the outage of yesterday is some other problem.

I am still experiencing this problem.
I can login to the webinterface and mobile app without any problem.
It is just the Desktop App that is showing this problem.

Mirek Community Leader Jan 24, 2020

In that case please could you share more precise details about your error (some screenshot would be great also)? Are you able to check with any other computer using the same network if the case would be similar? (This would eliminate network as a root casue) .. Then we would need to focus on your environment and answer some questions like .. Is it possible to reinstall the application and check again if the login problem exist? Did you made any configuration changes on your computer that might affect this (firewall, antivirus software update.. ).

@Mirek,

I can login on another PC which is in the same network/subnet just fine, using the same app downloaded from Microsoft Store.

Removal and re-install has also been performed, because of the mentioned problem.

No configuration change has been made. Maybe some background Windows Update that I don’t know of, but nothing else.

Have you got any other tips?

I can login using a webbrowser just fine.
I can use the rest of the internet without any problem.
I can login using the same Windows App on another PC just fine.
I have removed the app, rebooted, and installed the app again from the Windows Store.
I am using Windows 10 (1909) with all updates.

Does anybody else has this problem too?

Does anybody have anymore tips?

Mirek Community Leader Jan 31, 2020

Hmm.. There still might be something blocking the connection. Any active Windows Firewall or anything like that (antivirus?). We need to be sure that everything is fine here. Maybe it could be turned off temporary.

I think you should also try to connect your current laptop (that have a problem) to a different network (example mobile hot spot) to see if the app would connect after that.. If not then something might be really wrong with the app and even reinstalling did not help which is pretty odd..

But please check first. And by the way a small suggestion that here on community you can reply to my replies using Reply section (not need to create new separate answers). Thanks to that it would be easier to read this by someone else that might want to help with troubleshooting :) Thank you.

so this just happened to me today and I'm connected... is there an outage? 

I tried each of the following actions without good result:

I turned off firewall and antivirus software.
Uninstalled antivirus. Turned off Windows Firewall.
The laptop has been connected to various networks. Even the same in which the PC App functions ok.
CCleaner, while it did not find anything special because this laptop was pretty clean already.

0 votes
Esme Crutchley Community Leader Feb 04, 2020

Hi Jeff,

Do you use a VPN? I had a few problems with Nord last month, that I had to contact Nord about for them to send me a fix.

Just a thought :)

Hi Esme. Thank you for the tip.
I only use a VPN for special cases.
The problem is the same, both with and wihtout VPN .

Hi Jeff,

Oh dear, I thought for sure that would be the cause! I‘ve had soooo many problems with Nord recently and while the fix they gave me yesterday is working on one machine, it’s not working on the other.

It was worth suggesting, just in case!

It might be worth reaching out to Trello support, you can find their contact form here https://trello.com/en-US/contact, if you click on ‘Ask Trello Support’ you’ll get through to a contact form. You can even copy & paste the link to this page in as well so that they can see what you've already tried.

I’m sorry we couldn’t get this sorted for you :(

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 What is Trello?

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. I'll be sharing with you a series of videos with my top tips on how to best use Trello...

330 views 10 22
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you