Trello - Bitbucket power-up stuck on "Loading.."

I managed to associate the Bitbucket powerup in Trello with my BitBucket account and also add a repo, but then I realized I prefer to associate it with a different account. The problem is that after I removed the association with the first account, I can't manage to associate it with any account. Every action I try ends up with "Loading.." message after which nothing happens for many minutes...

Thanks for any help.

Hadar

 

1 answer

1 accepted

Hi Hadar,

 

If you head into the Power-Ups section of the Board Menu, you can click on the Settings cogwheel and then choose "Remove Personal Settings" which will reset the authorizations for the Power-Up.

file-2C0kiDclQF

After doing that, you'll be able to link a new account!

Thanks. I tried that and as I said, it got stuck on "loading.." . 

Eventually I solved it by copying the board to a new board.

Sergey T I'm New Here Oct 29, 2017

i am in the same shoes, any other suggestions besides creating a new board? tried unlinking several times. Does not help.

Suggest an answer

Log in or Join to answer
Community showcase
Bridget Sauer
Published Feb 02, 2018 in Trello

Atlassian User Groups: Trello edition

You’re invited to our first ever Trello User Groups   Good news for current and aspiring Trello enthusiasts! We’re launching Trello User Groups so that you can network, share ideas, solve ...

1,205 views 8 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot