Trello - Bitbucket power-up stuck on "Loading.."

I managed to associate the Bitbucket powerup in Trello with my BitBucket account and also add a repo, but then I realized I prefer to associate it with a different account. The problem is that after I removed the association with the first account, I can't manage to associate it with any account. Every action I try ends up with "Loading.." message after which nothing happens for many minutes...

Thanks for any help.

Hadar

 

1 answer

1 accepted

0 votes
Accepted answer

Hi Hadar,

 

If you head into the Power-Ups section of the Board Menu, you can click on the Settings cogwheel and then choose "Remove Personal Settings" which will reset the authorizations for the Power-Up.

file-2C0kiDclQF

After doing that, you'll be able to link a new account!

Thanks. I tried that and as I said, it got stuck on "loading.." . 

Eventually I solved it by copying the board to a new board.

i am in the same shoes, any other suggestions besides creating a new board? tried unlinking several times. Does not help.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

816 views 3 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you