Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,460,779
Community Members
 
Community Events
176
Community Groups

Todoist Powerup

Last week, using the Todoist Powerup in Trello worked flawlessly. Now, when I click the Add To Todoist powerup button, it flashes up something really quickly, but doesn't add the card to do my Todoist. I've tried 15 times and still nothing. I am paying for both apps.

I have reset the caches in both apps. I have followed the syncing troubleshooting in Todoist. I have reboot the computer. I have logged out and logged back in to both accounts. The Todoist button doesn't exist in the Trello app on my phone, so I'm not sure if it's a Trello issue or a Todoist issue. I've tried more than one card also.

I am spending too much time NOT being productive trying to fix my two Productivity apps. What else can I try?

4 answers

I logged a call with ToDoIst yesterday, they replied, I explained the problem, and, today its fixed - top service !!

0 votes
Krysta I'm New Here Dec 06, 2022

Hello! 

Going to jump in this thread because I'm having the same issue. I reached out to Todoist as suggested.
Curious, since the 29th were there any resolutions found thus far on your end? 

Best,
Krysta

Hi Josetta - hope you are well, did you have any look getting a solution for this, causing me a nightmare too, not had any response from ToDoIst - many thanks

0 votes

Hello, Josetta! 

Welcome to the community,

I can see that you're having issues with the Todoist Power-Up.

The Todoist Power-Up is not developed by Trello / Atlassian and is therefore not supported by our team. If you're running into issues with this Power-Up, we recommend reaching out to the dedicated support team for the Power-Up at support@todoist.com.

I hope this help, have a good week. 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events