Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Timer button suddenly missing in project cards

Hello,

timer button went suddenly missing in projects cards. Everything was working fine, next day there was update notification and when I entered board there Is no more timer button in any of the project cards.

 

Any Idea what to do?

 

Thank you and BR,

Peter

3 answers

0 votes
Esme Crutchley Community Leader Jul 20, 2020

Hi @peterm 

Welcome to the Community!

Have you checked in 'Show Menu' to see if it's still showing up as a PowerUp enabled on the board?

I had this issue with a few of my PowerUps disappearing after an update, a couple I just had to enable again, and others worked after refreshing the page a few times.

I'm still having the issue now with 'Streaks' (my habit tracker), I had to remove it, refresh Trello then add it again. All the information was still there, but I wasn't 100% sure if it was going to be.

If this is a problem, I would suggest you report it as a bug to the Atlassian Crew, so that they can look into it, you're probably not the only one having an issue!

Esme :)

Hello,

thank you for your answer. We had connection with TMetric. In Trello under "project cards" below "Actions" it was button for start timer with TMetric sign. Now this button is no longer visible. I have looked under "power ups" and we have "Planway: Calendar and Timeline for Trello" active - I don't know if this was somehow changed or active before. I have searched for Tmetric in all possible listings in a menu on the left side but search didn't come up with any results.

We don't have Business Class option but free option of Trello (because of low number of users and no need for Business version).

Did something happen to Tmetric so that is no longer available?

 

Thank you again for your help.

BR, Peter

Esme Crutchley Community Leader Jul 20, 2020

Hi Peter,

Unfortunately, if you're using Tmetric, and it's not a Trello PowerUp, you would need to contact Tmetric, because it's their product. 

Sorry we can't help more than that!

Esme :)

So Is it possible that TMetric lost status as PowerUp in Trello? Everything was working fine few days ago and that it was suddenly gone? :)

 

Thank you and Best Regards, Peter

Esme Crutchley Community Leader Jul 20, 2020

Hi Peter,

From what I can see, Tmetric isn't and wasn't a PowerUp, it's an integration.

It's not on the PowerUps list, so I'm assuming it only an integration (https://tmetric.com/integrations/trello-time-tracking) rather than a PowerUp within Trello itself.

Esme :)

Esme Crutchley Community Leader Jul 20, 2020

Also, could it be that the Chrome extension needs to be updated? It looks like it's a browser extension within Chrome etc, maybe that needs to be updated for it to come back to Trello?

Hi,

I have updated extensions in chrome and refreshed page (Trello) but it is the same. Button went missing on all of our computers and profile users of our board. I have no idea what to do more so I could solve the problem.

 

I wrote to TMetric and explained the issue. I hope they can offer any solution :)

 

Thank you for your time and will to help! :)

 

BR, Peter

Hello,

The error is now suddenly visible under extensions page (see attachments).Screenshot 2020-07-23 at 09.09.46.pngScreenshot 2020-07-23 at 09.09.55.pngScreenshot 2020-07-23 at 09.10.05.pngScreenshot 2020-07-23 at 09.10.13.pngScreenshot 2020-07-23 at 09.10.19.png Any suggestions? :)

 

BR, Peter

Hi guys,

I had the same error with TMetric extension. Just reinstall it and it should be working alright. 

Hello John,

Thank you for answer. You only removed extension from Chrome and than added it back again? I did that but nothing changed. I have deleted TMetric desktop app and reinstall it, removed extension from web browser (I use chrome) and added it back but things are still the same.

Interesting thing is that this button is gone on all of our computers in the company that use Trello for projects. Like it has something to do with IP adress not just with specific system.

 

BR, Peter

Yes, you are right. I just reinstalled the plugin and everything started to work again. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 What is Trello?

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. I'll be sharing with you a series of videos with my top tips on how to best use Trello...

836 views 14 30
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you