Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

The Card Snooze Power Up has been broken for the last week. Edited

Hi. I have used the Card Snooze Power Up for a long time. It is very important in my task-management process.

About a week ago I noticed that cards started to not get archived after choosing to snooze them. And I noticed that the cards I had snoozed have not reappeared.

So the Snooze Superpower is broken on my account, and even in shared boards.

Are other seeing this issue too?

========== Update ==========

This issue involves data corruption

Because the Card Snooze Power Up has not working for at least a week, a lot of cards that were supposed to get un-snoozed were not snoozed. Hence, these cards are in a corrupt state and it will be very hard, if not impossible, to recover this metadata. I know how to query for archived tasks, however it will be super hard to identify which cards are archived because they are done, and which ones are archived because they were snoozed. And I would have to go back in time a lot, as it's not uncommon for me to snooze card for 1 year (taxes, for instance).

So at this point I have al lot of manual tasks ahead, and no guarantee that I will get these manual tasks right.

Possible theory

I believe that a possible cause of this incorrect behavior might be that the Snooze Card application no longer has the permission it needs. And that I cannot grant these permissions again, for some reason...

I believe this might have happened after merging my Trello account with my Atlassian account.

I'm currently engaging with Support from Trello, will update this post once I hear back from them.

========== Update ==========

After granting access to Trello Support, waiting, and trying again, I noticed that everything is now working as expected. Still need to hear back from Trello Support to confirm that this is the reason why things are working now.

I can confirm that the permissions that the Card Snooze application needs are now showing on my "Profile > Settings > Applications".

2 answers

1 accepted

0 votes
Answer accepted

Update (2020-05-10 1:04PM PDT)

I granted access to Trello Support team.

I just tried to snooze a card a few moments ago, and it worked!

I noticed that the required privileges now show in the "Account > Settings > Applications" section.

I still need to hear back from Trello support team to understand better what changed, but I can confirm what the issue was.

What is next?

I will need to manually inspect all my archived cards to make sure I did not lose any card as a side effect of the down time of the Card Snooze Power Up.

0 votes

I enabled the snooze power-up on one of my boards to test and it appears to be working fine.  You should definitely see the card archive when you hit the snooze button.  Maybe disable and reenable the Power-Up?

Thanks Michael for your input. Over the past hours I have been trying to debug and narrow down the issue using your ideas.

These are my findings:

  • Using a new account works perfectly!
  • Disabling and re-enabling the Power Up on my old account does not fix the problem
  • Wiping out all the information related to the Card Snooze card, and then disabling and re-enabling the Power Up does not fix the problem
  • Trying to snooze cards in other boards (even the one created by the new account) does not work.

However, the most important finding is this:

I just found that the one of the differences is that in the "Account > Settings > Applications" section in the new account (@rcxr2) I can see that the Card Snooze app has the right privileges (to be specific "read & write" for all boards and teams), however my old account (@rcxr) does not have that section anymore, and I believe it used to have that section (proof of that is that the Card Snooze Power Up used to work with no issues).

For some reason, these privileges in my old account (@rcxr) are gone. I am positive that I have never revoked the permissions.

Also, I cannot grant permissions anymore. I have tried by disabling the app, re-enabling it again, I also wiped out all the data associated with the app, disabled it again, re-enabled it again... Nothing seems to grant the permissions the app needs again.

A possible theory is that this could have happened after merging my Trello account with my Atlassian account. Maybe this wiped out the permissions for the only Power Up I was using.

I engaged with the Support team to see if they can help solve this issue.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 What is Trello?

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. I'll be sharing with you a series of videos with my top tips on how to best use Trello...

836 views 14 30
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you