Salesforce Power-up not working

My URL attachments usually pull the info from Salesforce. However, this morning the Lead name and contact infor isn't pulling, it just shows the link instead. Also, there is no option to add the power-up in the card nor can I change the salesforce power-up settings for the board.

1 answer

0 vote

Hi Billy,

it sounds as if the Power-Up may have been disabled for the board. Can you check the board menu - Power-Ups to see if the Salesforce Power-Up can be enabled?

If that does not help, feel free to reach out to trello.com with the board link and a screenshot. We'll then be able to take a closer look.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jun 20, 2018 in Trello

Get inspired with Trello & earn free Gold

A blank Trello board can be both a beautiful and intimidating thing. How many lists should I have? Is creating 10 labels overkill? How can I best track my progress? Is there a way...

16,662 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you