Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Question About the New Markdowns and Quoted List Items


Hi, I have a question with the recent update.

I've been using Trello for a few years now on various projects, and even just last week everything was working as it always has.

After booting it up yesterday and editing a new card, I noticed the text editor has changed. After googling a bit and seeing this update has been in the works for a while I'm thinking that the old markdown system has simply been phased-out, forcing me to use it, or my version only just updated.

This wouldn't be too much of an issue, and seems like it would actually be useful; however, one of the markdowns I use frequently is to create lists, and then under a list item use the Quotation markdown followed by another list to layout sub-items.

This would normally go:

- List Item A
>- Sub-Item A
>- Sub-Item B
>- Etc.
- List Item B

Unfortunately, when I try to do this now only the first sub-item gets the bullet point, and the others keeps their "-" character.

When I manually view the Markdown, it reads like this

> - Sub-Item A
> \- Sub-Item B

As I understand, the "\" character removes formatting if it comes before a markdown, but I am not adding this, it is automatically added.

Is there something I'm missing, or has this feature been removed? I have used it on many of my cards, thus breaking the formatting on many things.

1 answer

1 accepted

1 vote
Answer accepted
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Feb 14, 2023

Hi there,

Thanks for reaching out!

Hmm, that sounds strange. I tried to replicate what you were seeing but was unable to.

When I create a list using "-" and then create a subtask by pressing enter and then tab, the list saves as expected.

Image 2023-02-15 at 3.18.45 pm.png

Could you please let me know the exact steps you're taking to create an unordered list with subtasks?

I'll keep an eye out for your reply,

The Trello Team

Oh, wow that looks great!

I just tried what you suggested and it worked perfectly.

I had tried using 'Tab' before to indent but I believe I did it in a blank line and it just pushed my focus to the "Save" button.

However, it worked exactly as needed after creating the bullet point and hitting tab.

Thank you! That's certainly a step up from the old formatting.

Like Lara likes this

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events