It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

PDF trello attachments "Failed to load" - LInk broken

I've been having trouble lately getting pdf attachments to load from a card. When trying to open the pdf from a card I get the error "Failed to load PDF document". opening the link in a new tab doesn't work either... :/

Currently I use chrome, but I've also tried this on Microsoft edge with no luck.

Any ideas as to why pdf links break when added to the card?

Trello pdf.PNG

1 answer

0 votes
Iain Dooley Community Leader Apr 22, 2019

@Ben Krall hmm that error doesn't look like the Trello interface. I could be wrong but I think this might actually be a problem with your PDF reader that the browser is attempting to use to read this document. What happens if you click "Open in New Tab"? Because that link goes completely outside the Trello interface, and loads a link directly from Amazon S3. If you see the same error when doing that it's certainly not a Trello issue.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,492 views 12 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you