Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,363,779
Community Members
 
Community Events
168
Community Groups

One email address and two accounts (one with an additionally 1 and one without)

Edited
Deleted user Aug 30, 2022

I used Trello with my gmail work e-mail address and user name eveline.broekhart. But now my email address  seems to be linked to another trello account,  one with eveline.broekhart1 (an additionally "1"). I now can't log in to my  first account, where I have all my boards for work.  I can't access my boards now...help! :(

1 answer

1 accepted

1 vote
Answer accepted

Welcome to the Atlassian Community!

Trello access is done via an Atlassian account (such as the one you are using here to work with the Community).  These all have unique email addresses.

So, the question is which account you're trying to use to get in.  Did you change the email on the old account?  (I suspect not, as if you had done that, it would have the same access to Trello).  Or did you create a new Atlassian account with the new email address with the 1 on the end?  If it's that the case, then this makes sense - the new account has not been granted access to the old workspace, so it appears to have vanished.

You will need to log in with your old email address, and grant the new account access to the boards and workspaces.

Thx for your quick response! I think something went wrong with my Atlassian account.

I didn't change the e-mail address myself. First I logged in via Trello and later on via Atlassian. Maybe something went wrong there and perhaps I made an extra account (Atlassian) with the same e-mail address? My collegue can see my old account in the bord we share. So I think my old workspace should be there somewhere....? 

Now I am using the new account (with an 1 at the end). I tried to delete this account but then Trello doesnt know me at all. I tried to change the e-mail address of this account but then Trello doesnt know me either... :(

You can't create two Atlassian accounts with the same email address.  One of them has your old address, the second has the one with the new 1 on the end.

Ignore eveline.broekhart1@ for now, log into eveline.broekhart@ and see if your workspaces are visible there first.

Like Gaurav Kataria likes this
Deleted user Aug 31, 2022

If I log into eveline.broekhart@ it leads me directly to the account with an additional 1. So I don't know how to acces to account without the additional 1. As you can see at the picture below there are still 2 accounts with EB.

I have now idea what went wrong... :(

Screenshot 2022-08-31 09.10.37.png

So this implies that you have created a new account with the eb-1 email, then changed the email address on the old account.

Forget about Trello for a minute, can you try logging into id.atlassian.com with each of the two emails?  With each session, go to the profile at the top right and check exactly what the email addresses are.

But I didnt change the e-mail address of the old account. Wel... not that I am aware of. So I log in with e.broekhart@forta.nl (work address, there is no second address) and I see my account eveline.broekhart1. I never created this account on purpose. So I dont know how to log into eveline.broekhart, without the 1. I must have done something wrong...

Ok, I think it's worth running through a timeline, so I can point at bits of it and say what might have happened, or ask more questions.

  1. You set up Trello
  2. This needed you to have an account, which was associated with an email
    1. If this was a while ago (more than a couple of years), then you would have had a Trello account
    2. If this was after Atlassian moved Trello onto Atlassian accounts, then you would have created an Atlassian account
  3. You used Trello via this account, which I'll call EB for brevity, and this was associated with your work's email address gmail address.  
  4. <something went wrong>
  5. You then started logging in with an account you called EB-1 and found that all your old Trello stuff can't be accessed with this account

So, the questions:

  1. Can you confirm, that in step 3, the email address on the EB account was the same as the email address you are now using on the EB-1 account in step 5?
  2. In step 5, where are you getting the EB-1 name from?  Who set that up for you?  (Or changed it from EB to EB-1)
  3. How are you logging into the account?  Is it through Google, Atlassian Account (like you log in here in the Community, with an email and a password), or something else?
Deleted user Sep 06, 2022

Thank you Nic, for not giving up :)

 

  1. Can you confirm, that in step 3, the email address on the EB account was the same as the email address you are now using on the EB-1 account in step 5?
    YES!
  2. In step 5, where are you getting the EB-1 name from?  Who set that up for you?  (Or changed it from EB to EB-1)
    Nobody changed it. I just log in and then I don't see my boards anymore but username EB-1. I think something went wrong with logging in first through Trello and then Atlassian.
  3. How are you logging into the account?  Is it through Google, Atlassian Account (like you log in here in the Community, with an email and a password), or something else?
    I tried both options above. Google and Atlassian. First I logged in trough Trello and now I don't have that option anymore, only Google or Atlassian. If I open the Trello site and fill in my username, it immediately blocks logging in with Trello and it only shows me the option to log in with Atlassian.

Sorry for the delay in responding, coincidentally having "fun" with Google and Atlassian accounts with a client!

Thanks for confirming the questions, it hugely narrows down what might have happened.

I am 99% sure that you have (had) two accounts here.  The old "Trello" one and the new "Atlassian account".  The problem is that the new account has not been granted access to the workspaces the old account had.

Atlassian converted Trello to Atlassian accounts ages ago, but we have not asked you about the timeline of your problems beyond the order, so I can't guess if the conversion was the problem. 

What should have happened is that the conversion tries to match your email with an Atlassian account.  If it couldn't find one, then it would have created an Atlassian account with the same email and emailed you about it.  Then the Atlassian account would be given the same access as the old Trello account.

However, if you had stopped using Trello for a while, with the old account, then you may have missed the conversion to an Atlassian account, and hence when now going to Trello, you've been forced to set up a new Atlassian account, which, of course, doesn't have access to your old workspaces.

It may also be that when your Trello account had to be converted, you did not let it proceed, and ended up with a different Atlassian account (this would have needed a different email address though, and I'm also very conscious that this is accusing you of messing up your accounts because you didn't understand what Atlassian were saying about it all. You would not be alone, while Atlassian's messaging about what they were doing was good, IMHO, I think they messed up on the guidance at the time - there are a lot of people who didn't understand it and ended up creating Atlassian accounts that were set up wrong.  I almost did, I was only a click away when part of my brain said "hang on a sec, this doesn't feel right")

The other thing I think could put you in this place is if your organisation claimed the domain of your email address.  If they then created the new account, that would not have been sync'd with your old Trello account.

So, I'm not saying we need to know what of those things may have happened (or if it were something else), but it would be useful, and probably help speed up a fix.

I think we need to talk to Atlassian about this one - the minimum we need to give them is where the old Trello boards that you can't get to are and your email address (for both old and new accounts, which we already know are the same address).  Hopefully they should be able to grant access to the boards to your current Atlassian account.

Thank you so much, Nic! Like a real Sherlock Holmes ;)

The first thing you mentioned sounds like the problem we are here dealing with. I just have a feeling that the conversion is the problem and that I have been forced to use an Atlassian account.

I have just  e-mailed the support desk.

Deleted user Sep 12, 2022

Solved! Last year our company switched from  name@fortagroep.nl  to  name@forta.nl. My trello account had the address with "groep" in it and with logging in through Google, it automatically  became a new account on name@forta.nl (without "groep"). It all makes sense now.

So sorry that I didn't came up with that. Just didn't realised that this was the problem.

Thanks again for helping me!

Excellent!  So it was "one account looking like two as far as Atlassian saw it" 

Google account changes and how Atlassian handle them are a monumental pain in my neck at the moment, I#ll add this one to the list of things to confirm as yet another bug in the way they're doing it.

Like Deleted user likes this
Deleted user Sep 13, 2022

Exactly! And thank you!

The opportunity to log in with Google is nice but in some cases......

Yep, it's a nice thing for the end-users, but the way some vendors implement it is a right pain in the neck.  Atlassian have done a fine job of building to work well for new accounts, but they've made a mess of how it works for accounts that get changed.

Deleted user Sep 13, 2022

Exactly... :(

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events