My Trello Search Bar is keep on getting an autocomplete entry "12:00 PM"

Guys need some help. 

Every time I click the search bar and any fillable blank space on gets autocompleted with "12:00 PM".

So annoying. 

I already cleared my cache and other browsing data. 

1 answer

0 votes

Hi Monnel,

Do you have a password manager like LastPass enabled? If so, can you disable it, remove the entries for Trello, or set the auto-complete for the entries for Trello to off?

Let us know if that solves the problem.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 18, 2018 in Trello

How two Biomed teachers use Trello to execute on Project Lead The Way

This is the first of many Showcases highlighting incredible Atlassian users in Education! And Michael Burke and Josh Clemmer are setting the Showcase bar high. The pair of Biome...

47,400 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you