Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,299,977
Community Members
 
Community Events
165
Community Groups

I'm suddenly (from today) having a problem with markdown formatting.

Everything seems to be working OK except for the emphasis formatting. When writing in the description field, when I use two asterisks (**), it displays bold text, as expected. But when I use a single asterisk (*), it doesn't display italicized text -- it just shows the asterisk itself followed by normal text.

Things that I had typed previously using an asterisk are still displaying as italicized text, but anything new that I type using the same markdown shows up as an asterisk followed by normal text.

Is this happening to anyone else?

 

1 answer

1 accepted

1 vote
Answer accepted
Brittany Joiner Community Leader Oct 05, 2021

@Wm_ Auckerman im not exactly sure why but all i know is it works when you do _ instead of * . Like this

_italicized text here_

FYI, the asterisk is now working for me again (and the underline also works as well). Guess it was a short-lived glitch.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,398 views 28 41
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you