Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,473
Community Members
 
Community Events
176
Community Groups

LastPass filling in Labels keyword search field

I'm unable to filter a board because LastPass keeps trying to fill in the search box. It will briefly show the labels but then refreshes & puts in my email address. I'm having the same trouble applying labels to cards. filter lastpass.PNG

1 answer

1 accepted

0 votes
Answer accepted

Welcome to the Atlassian Community!

Ohh, yes, I've had this too, not just with Trello.  Lastpass is definitely a little bit enthusiastic about filling fields and sometimes jumps on the wrong one.

Try firing up your Lastpass vault, and finding the Trello entry.  Open it up in, and look towards the bottom.

The "nuclear" option is to simply expand the "advanced" section and tick the "disable autofill" box.

But before you do that (because it'll disable stuff you do want it to do), hit the "wrench" icon below and check all the fields it thinks it wants to fill in.  When I ran into this, Lastpass had a field for Trello with an odd name and my email address as the "what to fill". 

I had to look in the HTML for Trello's pages to confirm that the funny name was what it was hitting, but it did match.  Removing the field (or, in my case, changing it to something I actually did want it to enter) fixed it.

that did it, thank you!

Like Nic Brough -Adaptavist- likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events