Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,300,679
Community Members
 
Community Events
165
Community Groups

Keeps logging out user

A trello board user signed in from a different computer and received a message saying this is a new location (Unusual login attempts on your Atlassian account) - and then they were prompted to change their password. They did. They are now back on their home computer and they received the same message. They were asked to update their password. They did and now it won't allow them to stay on Trello for more than 30 seconds without the error message appearing. I believe this is a bug of some sort, but not sure what the solution is. They've tried resetting their password several times now. 

1 answer

0 votes
Brant Schroeder Community Leader May 05, 2022

@Kelsey Bilodeau Welcome to the Atlassian community

Have you had them clear their browsers Cache?  Have they tried a different browser?  What browser are they using. Chrome?

Hi Brant, they have cleared their cache and we are still running into the issue. Same with the different browser. They are using Chrome. 

Brant Schroeder Community Leader May 05, 2022

I often see this when the user is logged into Chrome with their Google account.  Have they tried incognito mode in Chrome?

Hi Brant, it works in incognito but its not really a long term solution for our team. 

The issue is they have is when they sign in, it would say your admin has requested you change your password, so they change it, and then within a minute kicks them out of Trello. Then they get an email saying there is suspicious activity can you confirm its you, which they do, and then they are prompted to reset their password. Then once they log in, they are kicked out within a minute or so and the process starts all over again. Is this a bug? or do we need to reset the user?

Brant Schroeder Community Leader May 06, 2022

@Kelsey Bilodeau If it is working when they login via incognito it has to do with them logging into chrome with a Google account that is not their Atlassian account, or at least this is what I have seen in the past.  The only thing that is odd here is you said they used other browsers, are you sure that they did?  If they used Edge or Firefox they should not have the issue.  If they are having it in the other browsers I would have them try a different computer and see if the issue still persists.  

@Brant Schroeder Hi! so I now have another user running into this issue. We tried the same above, and they checked they were logged into chrome with a google account that is not their Atlassian account. They are getting the following message.Screen Shot 2022-05-10 at 10.59.33 AM.png

Both users recently signed in on a new computer, so the security check seems right. Just doesn't make sense why they keep getting it. Its stuck in a looping pattern almost. 

Brant Schroeder Community Leader May 10, 2022

@Kelsey Bilodeau If this is occurring outside of Chrome continuously, if the answer is yes then I would submit a support issue here: https://trello.com/contact?nosearch=1&source=from%20helpsite%20beacon#/

You will need to be signed in and the support link is at the bottom.  They will be able to look and see what is happening on the backend.

Like Kelsey Bilodeau likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,402 views 28 42
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you