It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Is anyone else experiencing problems with "Search"?

Everyone in my company is getting an error message when searching for a card. The message reads: "Your search produced an error." I have closed Trello, rebooted my system, logged back in, and received the same message when I tried a search. I tried picking a known word from the title of a card that I can see and I get the same error message.

1 answer

1 accepted

0 votes
Answer accepted
Jimmy Seddon Community Leader Oct 21, 2019

Hi @paul,

Welcome to the Community!

If you check the Atlassian status page for Trello (https://trello.status.atlassian.com/)

You will see that this is an active incident they are trying to resolve with search.  I'd recommend following updates on that page for when this will be resolved.

-Jimmy

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,627 views 15 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you