It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Image Attachements not showing when accesed (Failed to load resource: net::ERR_CONNECTION_REFUSED Edited

When images are uploaded to Trello cards they do not load and cannot be accessed displaying only the image name. 

I have tried trello on multiple computers and browsers on PC windows and encounter the same error. When I look at the console from F12 the error that keeps popping up is :
Failed to load resource: net::ERR_CONNECTION_REFUSED

AND GET link net::ERR_CONNECTION_REFUSED.

The company has no proxy server and the firewall settings are not interfering I have checked this solution routes as well. Also none of the images files are above 10mb file limit.

1 answer

0 votes
Jireh Atlassian Team Oct 25, 2019

Hi awesomechristo,

Sorry to hear you're having issues. I appreciate your thoroughness in testing and gathering information. Could you please email support@trello.com about this? You can send them exactly what you've written here. Thanks!

Jireh

Thanks Will do, ill post the answer for any one else struggling as I could not find any existing support. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,628 views 15 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you