Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Identity provider problem

every time I try to log in on my iPad it says: 

Hmm... We're having trouble logging you in.

We're having trouble logging you in. There seems to be an issue with your identity provider. Wait a few moments, then try again.


however, I can get on Trello seamlessly from my pc, only on my iPad this continuously pops up. Even when I delete the app numerous times. 

most questions I see pertain the ability to sign in via the app but not from the pc. my matter is the opposite. 

Can you please help? It is starting to effect my ongoing productivity.


Thank you. 


2 answers

0 votes
Alex Waite
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Aug 29, 2022

Hey @Michaela Downes and @Kaye T. - we do not support log in issues over the Community. Please raise this as a ticket at

I have the same issue. Started yesterday when the Chrome browser on my desktop logged me out and asked to change password.


Naturally the android mobile app would lov me out changing password from the desktop.


And since then until now, I still can't log in when Trello app brings me to the log in site via my mobile browser (I even tried using Chrome on my android). 


Interesting though, when I type on my phone's Chrome browser, I can log in just fine. But only on the browser. If I click Continue on the promo to view/use the Trello app instead, the will still being me to a log in page (even though I'm logged in via browser already) and with that log in page, the same error occurs. 


What gives Atlassian?

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events