Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,300,186
Community Members
 
Community Events
165
Community Groups

I can’t log in! Help. Customer service won’t get back to me either.

I’m in desperate need of help. I can’t log in to Trello. One day it works perfect and the next is that mess. It just keeps giving me a screen that says “Connect your account” I have no clue what that is. Connect to what?When I click the “check email” box, nothing happens. (See attachment) I don’t ever get an email. I keep seeing the name Altassian, what is it? Is that what I have to connect to?Why? What? Who? I’ve tried for 3 days now to get someone from customer service to return my emails and have gotten no response from anyone. I have so much work on Trello. It’s absolutely killing our workflow and business. Please help me. I’ll Venmo any one who get me going again $100. I’m desperate. 

AA57D7B7-74F4-45DE-AD43-F43DFC2BC7B3.png

2 answers

please go to id.atlassian.com and check out credentials their.

0 votes

Atlassian are the company that own and run Trello (they acquired it a few years ago, 2017 if memory serves).

Atlassian have an account system that Trello uses for its accounts now (similar to the way google accounts which you can use to log into all sorts of systems), and this is asking you to use your Atlassian account to log into Trello with.

You are also using an Atlassian account here in the Community - is this the same one you are trying to use to get into Trello? 

I guess. I tried to get into the Trello Community but I can’t log in to even get there. So I went here because I keep seeing this Altassian name. 

So how do I connect my accounts? It doesn’t send me an email (see attachment above) How do I log into Trello? 

And why, if they acquired in 2017, does it just now want me to connect them? 

Try going to id.atlassian.com and logging in with the same email you use at Trello.  Or if it says you have an account already, then try resetting the password.

 

It says you need to connect them now because we let people voluntarily move their accounts over for the past year and now we are forcing the move to get the final 1% of accounts moved over fully.

Like Nic Brough _Adaptavist_ likes this

Thanks @Michael Pryor ! 

I was going to ask if the email for the account for Trello was the one associated with the Atlassian account in use here in the community as well, but "go to id.atlassian.com" is definitely the next step, whatever the answer to that!

Ok. So now I can see my Trello cards via the Broswer, and it asks me if I want to use the app. I select yes and it takes me to the trello app. But when I go to the app it gives me the same message about connecting them and to check email. Which it doesn’t send me an email. I even closed and reopened Trello App and nothign, same message. 

So what do I need to do in the id.atlassian.com area?

On mobile the easiest thing may be to delete the app and reinstall which would let you log in again (and just use your Atlassian account credentials)

Just deleted and re-installed the Trello App. I get the same message when I log using Trello password. When I try logging in with Altassian password, it says it’s incorrect. 

1. Go to id.Atlassian.com in an incognito window -

2. log in and only after you log in successfully and then go to Trello.com.

3. If it tells you the password is incorrect, then do a password reset. 

4. log into the mobile app after you finally get into Trello with the Atlassian account and only use the Atlassian credentials. 

Ok. Here goes. 🤞🏼

I’m so freaking frustrated!

Doesn’t work. 

I get to the id. Place. Log in fine. I see a Trello link and click on it and trello opens up via browser. All good. But when I try to do it via the app it says the password is wrong. When I use the Alrassian credentials I get this crap. So I wait and try again with Alatassian credentials and it tells me to wait again. And yes. I changed/reset Altassian password. 
7DBF7080-EB34-4BAA-B5BB-4387ED7629EA.png

So to be clear if you open an incognito window and go to id.Atlassian.com you can log in fine and then after you logged in visiting Trello.com in that same browser shows you your boards. Is that all correct? Are you doing all of that in the incognito window?

Yes. But I’m using a new browser window. Is that the same as an incognito window? 

Also, I don’t know if it make any difference. But all this started happening 3 days ago when I switched from and iPhone 11 to a new 13 Pro Max. 

No a new browser window isn’t the same and could be what is causing us to not understand where you are stuck. 

if you are using Safari go to the new window menu and choose new private window. If chrome, choose new incognito window. You have to do it all in incognito/private so the cookies that are already set aren’t getting in the way. You can do this on desktop too - you don’t have to do it on your phone. You just need to log in entirely in a new private window so you can make sure you are Using the right Atlassian username and password. Then you’ll use that on mobile. 

Ok I’ll try it. But it’s not me that’s stuck. It’s this stupid system. It’s suppose to send me emails and it won’t. I’ve never r gotten an email from Trello or Altassian when it says the system is connected and it’s going to send me a recovery email. Nothing ever comes from either place. So it’s definitely not me.I’ve done everything you guys have asked and nothing is working. (Which BTW has been awesome. Thank you!!!) The system won’t let me login to Trello with either the new passwords we’ve tried or the old one. Again, that’s not me. 

I always use Private Mode. It’s what is set when I make a new window now.

FYI  I don’t own an actual computer.  (It’s awesome BTW. Definitely try it.) Everything is done in via phone and iPad. I did borrow a computer yesterday to try and get in and was able to log into Trello. But haven’t tried since. I do know I’m running out of password ideas because it won’t let me use the same one twice. And it’s getting harder to keep track. LOL

Ok. So now I get this when trying to log into the id.altassian site. It asked me for my name instead of the password. Says it sending me a verification email. It won’t. Hasn’t sent me anything.  Nothing is in junk folder either. It’s the same thing the Trello app does. I never get an email. 

See why I’m getting irritated? I just want my Trello app back. That’s all.

50E8BCC5-A7AA-4217-BE91-3D7E2399F360.png

Still no email. 

I just started from scratch using a new random computer. (I’m at my neighbors house). I went to id.altassian and went in and changed my password to something totally new and completely different. It saved. I closed out and then reopened Safari and made a new window. Then I logged back into id.altassian and it worked great. I then made a new window and went to Trello.com and tried logging in with the same email address and password I used for the id.altassian. It says “Your account has been updated…bla bal bla”. It’s the same thing I get when I try and use the app.  I select “send recovery link”. And nothing ever comes via email. Nothing. I never hear from Trello or Altassian again. No matter how many times I click “send recovery email” I never get one. 

So we’re back to square 1. I still can’t use the Trello app and the only way to access my boards is to go to id.altassian, log in, then select Trello from there. For some reason, that no one knows, Trello won’t send me a recovery email and won’t recognize my new password, or my original password that I’ve used for years. It seams to me that Altassian isn’t actually merging it and Trello, so I can use Trello independently. And also Trello won’t sent me the recovery/connected emails.  

Sorry, lengthy response. But hope it help you on your end with what’s going on with the system. 

#stillfrustrating

 

EDIT/UPDATE:  Because I can reach Trello through id.atlassian site, I went ahead and did some work in there. So I’m feeling a little bit better work wise. It’s super inconvenient, but hey, work got done and that takes some stress off me. Thanks you for at least getting me this far. Still need to figure out why I can’t use the app. 

Felix Atlassian Team Nov 14, 2021

Hey @Matt McDonald - I just checked our system, and it seems like the email associated with your Atlassian account is not what you're typing in on the screenshots you've posted - do you log into your account with "Log in with Google"? Maybe try that, or type your gmail.com address (you should be able to look it up on id.atlassian.com as well).

Last night, in desperation, I tried from scratch using my gmail account as it’s totally new. Picked some random password (I’m had to write it down in my iPhone notes) and went at everything fresh. I did get it to work. And I finally got Altassian to send me the emails I’ve been needing about connecting accounts. (So that’s what you’re seeing a Gmail account.) It did finally work and connect and the app works. But it seems anything related to work email address doesn’t work and couldn’t get the emails sent to me. 

Also side note. Every job ticket i started has never been returned either. It’s like my work email address doesn’t do anything.  

But I’m back and running. Thanks for all the information here. Appreciate it. 

Thanks. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,399 views 28 41
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you