Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,084
Community Members
 
Community Events
168
Community Groups

How to turn back to the regular Trello account from Atlassian

Yes, I know, Trello was acquired by Atlassian... I made a mistake accepting migrating the original Trello account to Atlassian and now, every time I try to login to Trello, I have the same issue.  

 

The problem is - I can't use fingerprint scanner or stored passwords for login to Trello. The login page has two fields - login and password, that is the same as everywhere. But when I type my email in login field, it replaces the password field with Atlassian account button, so there is no way to register the login/password combination on fingerprint software and in the browser passwords...  

 

Strong enough reason for looking a similar product elsewhere and to migrate from Trello... Sent this question to Atlassian support some time ago... no any reply so far... Possibly, another reason to avoid dealing with other Atlassian products in future... Anyway, are there any possibility to resolve or mitigate the login issue? 

 

Many thanks for any help!

 

1 answer

1 accepted

0 votes
Answer accepted

You definitely should have received a response from support. I will do some searching to see if I can find a ticket but did you use https://Trello.com/contact or some other way? (Note that emailing support@Trello will no longer work and gives you a bounce back telling you that). 

Next, you have to use an Atlassian account to login to Trello. We migrated all of our accounts over. 

If I’m reading correctly you use the fingerprint scanner to enter your username and password right? But now the username and password are on different screens and that is causing you issues?  I use 1Password and I just have it enter my credentials on both pages (in your case you’d scan your fingerprint twice). Does that not work?

Yes, the issue is that the login and passwords are on different pages. Unfortunately, my laptop fingerprint software does not work the way you recommended. The original login page has two fields - login and password, and the password disappears (replaced by the Atlassian button - why/what it is for???), then the password is on the next page... And even if I just store the passwords in the browser, this way worked well before Atlassian, but not now... Fingerprint software + basic browser passwords work everywhere except Atlassian, so there will be no need in any 3rd party password managers, if I stop using Trello with Atlassian account... Liked Trello very much, but use it less and less, mainly due to the Atlassian login feature... 

Just found the email confirmation, I think the ticket number is TRELLO-60729. I see no any emails about ticket update, how do I know I got a response?

I found your ticket.  You sent it on May 28, and our response time for Free users is within 1 week (additionally there was a US holiday yesterday).  That will be in two days. That's why you haven't received a response yet.  

I looked into the password issue and this is a temporary issue we have to enforce right now as we migrate all accounts over to Atlassian ID.  We will remove the second step once everyone is migrated in a bit, but in the meantime here are some workarounds that might help:

- Do you have to log out? If you stayed logged in, then you could avoid this problem.

- You could go directly to id.atlassian.com to login and once logged in, then type trello.com after you are logged in.

- You could try bookmarking the second page (the one with password) and use that page to login instead of trello.com when logged out - I'm not certain this will work, but it might.

I think it was about a year ago than I accepted the "offer" to "upgrade" Trello account to Atlassian, and I understand the problem with login will not be resolved in reasonable time. Bookmarked  2nd page; a workaround, but not the resolution. This is a basic function - to collect login and password first, then to implement processing (lookup/forwarding/authorization/etc.) functions... If the aim was to make the obstacle with login to Trello to develop negative attitude to Atlassian, then I believe the result is achieved... Little thing that makes big change to Atlassian reputation... 

Thanks for the detailed feedback. For my notes on this issue can you help me understand why you have to logout and log back in (Ie why you don’t just stay logged in all the time in your browser)?

Different browsers for different projects, separate cache folders on ram disk and fingerprint login - works perfect everywhere, except the Atlassian account... That's just for me... I know a few old Trello users who are unhappy with the "upgraded" Atlassian account, just not sure there are the same or different issues... 

Actually, there is only one important point here - the obstacle at any login with Altassian account. Those who do that often by any reason (technical, security etc.) are all affected...

Totally agree with Evegeny!!!! I have just posted a support ticket as I can get passed Atlassian log in on my iPad.   Ok on mac book but as a fully paid up member who is most likely on the move I need access to my boards on my iPad!!!  I had access on my iPad before this nonsense with the transfer over to  Atlassian but for the last few weeks no access keeps saying there is an error and I need to log in with google or sso if that's how I set up the account????? Who can remember it was so long ago? And what is an SSO?  I just want to log into my account. I've tried changing the password with Atlassian and it sends me recovery emails so I know my email is correct for this account-  I then change the password and it still won't let me log in......... Very very frustrating   Not cool at all 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events