Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How to get Trello Desktop to work (CDN issue?)?

I am trying to get Trello Desktop to work on windows. I think the problem is that it cannot find the CDN. (it even says as much at the top of the screen).

I consulted:

https://help.trello.com/article/771-loading-resources-from-trellos-cdn

And sure enough, the first CDN on the list (https://d78fikflryjgj.cloudfront.net/test.html) doesn't work for me. (tried multiple browsers, different computers, ...)

To make sure it isn't a network issue at my end, I remote logged into a machine elsewhere - it couldn't resolve that address either. So, I can't think of what it can be (other than the address has changed, and neither the documentation or desktop program have been updated).

For what its worth: Trello works fine in my web browser and on my mobile devices (iPad client). The thing that does not work is if I try to access https://d78fikflryjgj.cloudfront.net/test.html

Is there some way around this?

Is there some other way to use Trello desktop?

Desktop seems pretty handy - but without access to the CDN, it is also pretty unworkable.

mike

1 answer

1 accepted

0 votes
Answer accepted

Do you use a specific DNS by any chance? Can you try using Google's DNS (https://developers.google.com/speed/public-dns/docs/using) to see if the test pages resolve.

Also, can you you try to(or have your network admin)flush your DNS to see if that helps: https://www.whatsmydns.net/flush-dns.html

If that still does not help, please reach out to trello.com/contact and include the log files (Help - Export Logs) from the Desktop app, so we can take a closer look.

Thanks.

Thanks for the suggestion.

I think it must have been a service outage - since trying it now (4 days later) it seems to work fine.

When I tried on Friday, I did try 3 different DNSs (implicitly), but not explicitly Google's DNS.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 What is Trello?

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. I'll be sharing with you a series of videos with my top tips on how to best use Trello...

868 views 15 30
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you