Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,082
Community Members
 
Community Events
176
Community Groups

How to disable image preview on Cards

Evidently a new 'feature' was added that automatically adds previews of the image on a card when in board view or calendar view.  Any way to turn these previews off, it really clutters things up.

5 answers

1 vote

Hi @Adam Parchert,

Click on the card and click 'remove cover' in the attachments section.

Old topic and the settings have changed! However if the "Hide on card" option doesn't show up, try uploading a second image!

Attachment section > click on the three dots of the image >  "Hide on card"

Perfect, Thanks!

0 votes
Alice Rising Star Sep 13, 2018

You can also go on the right Menu > More > Settings and disable the card cover images. This way, the next time you'll add an image as an attachment to a card it won't be shown as card cover.

cover.PNG

thanks. it makes my board much cleaner!

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events