Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,464,906
Community Members
 
Community Events
176
Community Groups

Error when making cards via Trello Outlook add-in: "The card could not be added. Please try again!"

Edited

Hi guys,

I've been looking everywhere for a definitive answer for this question, but can't seem to find one. Out of the blue, Trello has stopped making cards via the Outlook add-in on 22/06/22 - with the error message "The card could not be added. Please try again!" appearing for users. I restarted Outlook and it's able to make cards again, though without the ability to add attachments to cards. The users are currently using a free plan for enterprise purposes - they previously utilised a Trello Gold plan prior to the discontinuation of it in August 2021.

I'm aware of the fact that Trello don't manage the Outlook add-in and rather Microsoft do, though has anyone experienced this issue and found a way to fix it?

5 answers

1 accepted

1 vote
Answer accepted
Alex Waite Atlassian Team Sep 05, 2022

Hey everyone, I'm afraid I don't have the best of news for you all. Microsoft has announced they plan on retiring the add-in by the end of the year. I recommend having a read through this article I published today. https://community.atlassian.com/t5/Trello-articles/The-Outlook-add-in-is-being-retired-here-s-what-you-need-to-know/ba-p/2125373

If thats the case there will be loads of businesses including myself who will be leaving trello am afraid!

Thanks for your reply Alex, much appreciated! It's unfortunate Microsoft are retiring the add in :(

Same error here. Any insights?

I'm having the same issue and we are on an Enterprise account with Enterprise seats.  

Nice to know you're experiencing the issue too - I've been looking through threads on threads trying to find a shred of info (and have sent an email Microsoft for support too). Fingers crossed we all get an answer!

Like Carol Magnani likes this

same here - any suggestions yet? 

same here, no solution yet!

I'm experiencing the same issue. Would love a solution.  I use this option on a daily basis and having the attachments in the card is a great time saver.

Same issue here. Started around the same time. I tried reaching out to Trello but they said it was a Microsoft issue.

Same here, rather frustrating

Same here! can't add cards. I tried uninstalling and re installing add-in, and it worked for one card then stopped again

Update from Trello Support:

 

"Our partnerships team have gotten in touch with Microsoft on our end and are asking them to fix this issue. Unfortunately we can't promise that the issue will get fixed as this lies solely with Microsoft, and we do not have any sort of timeline or ETA. I'm sorry, this probably isn't what you want to hear!

Our recommendation is that instead of relying on a fix here from Microsoft, is that you pivot over to using our email to board feature native to Trello, which we support. Essentially, you can generate a unique email address for each of your boards, and from Outlook or any other email provider, you can send emails to this address and they'll turn into cards on your board. I'm not sure if this has the exact same functionality as the Outlook add-in, but should help you in the interim and also supports sending email attachments to cards which is the broken functionality in the Outlook add-in. We have an extensive help doc about this feature at https://support.atlassian.com/trello/docs/creating-cards-by-email/

If you do want to continue using the Outlook add-in, I'd recommend continuing to email Microsoft until they work on the fix, like we will do on our side. Again, I can't promise that Microsoft will fix the issue or will even reply, but we are asking them to fix the issue on their end. We have had reports of the Outlook add-in support email engineers saying that it is with us to fix - this is not the case and we are urging Microsoft to look into the issue."

Looks like we're out of luck until Microsoft do something about their broken add-in unfortunately everyone :(

Like Kathrin Moosmann likes this

Is there an alternative email address other than trelloaddin@service.microsoft.com we use to communicate with Microsoft?  Microsoft does not reply to messages sent to this email address.

I'm not sure of an alternative email contact address unfortunately @Robert Murphy 

The Trello Support tech I was speaking to has said that they're urging Microsoft to do something, so I think we can only really hope for a fix at this point if we've done all we can to get in touch.

Alex Waite Atlassian Team Jul 26, 2022

Hey @imchan.raman - thanks for sharing my reply to the Community!

@Robert Murphy - the email you've linked is the only one we recommend reaching out to Microsoft on, and while replies will take a while, I do believe Microsoft will get back to you, but I have no clue about what their SLAs are. I believe if you reached out via their support portal for all products, the engineers there don't have knowledge of the Trello Outlook add-in. Please rest assured we're trying everything on our end to get Microsoft to fix this but it could take months, if it gets fixed at all, which is why we're asking users to pivot over to the email to board native feature in Trello, or a Power-Up. 

Like # people like this

hi all, the error is still happening and still not resolved. Key for my work to have this direct integration ... any work arounds using teams perhaps instead?  Appreciate support or reply.

 

First time Atlassian user, please ignore below answer - defo not an answer to this issue.

1 vote

Hi I'm finding that the plug-in isn't working if an attachment is involved.  But if there are no attachments in the email, then the plug-in works. If the email has an attachment and I uncheck the attachment box, then that also works.

Is everyone else experiencing the same limitation?

I'm on enterprise outlook in my office.

Yes!  Nice interim fix!  Thank you.  

0 votes

SOLUTION (TEMPORARY BUT WORKS) 

Hi all,

I was also facing the same issue "Trello card could not be added. Please try again!" 

I was able to fix this by unchecking the box that says "Include email attachments" I think that's the bug which is causing the card to not be added to trello. Also it's past Dec15th and the add in is still working for me.  So try that! 

0 votes

hi all, the error is still happening and still not resolved. Key for my work to have this direct integration ... any work arounds using teams perhaps instead?  Appreciate support or reply.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events