Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Dual accounts with the same e-mail (PROBLEM)


Recently, I bought an iPad and I started downloading my favourite apps. I am a Trello user since May 2022. When I tried to log in in Trello's app on my iPad, for some reason I created a new account with the same e-mail I use. Maybe I tought that I was Logging in but, actually, I was Signing up.

Now, when I Log in in the account with my e-mail, it only appears a new board, withou any chances to acces my "old" board.

I tried on my computer with Windows and I had the same problem. I am only using Trello on my iPhone, which is the only device I can use my original account.


I already tried to "change" accounts or "add a new one" but it is the same e-mail so I can't do that.

Waiting for a solution,


Dárwin Resmini

1 answer

0 votes
Nic Brough -Adaptavist-
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Sep 18, 2022

Welcome to the Atlassian Community!

Trello uses Atlassian accounts for access now (it moved away from local Trello accounts a while back).  It sounds like you did not convert your Trello account to an Atlassian one when you were asked to, and because your workspaces were owned by a Trello account, you can't see them any more because your Atlassian account has not been added to them.

Fortunately, you still have access on your 'phone, so you can fix this - on the 'phone go to the workspace and add your Atlassian account as another user.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events