Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cards disappearing

We're having issues with Trello cards randomly disappearing. It's only on one of our boards and not all cards. So it doesn't happen on all cards, just some stubborn cards will just be archived for no apparent reason. We can bring it back, but more than likely, it will archive again.

We do have a couple of powerups, but I cannot see anything in there that would make this happen. The powerups are Unito Board Sync and Butler. 

It's been happening on this particular board for months now, off and on. We cannot determine the cause or a fix to it, but it's very frustrating. Any help that you can provide would be greatly appreciated! 

Thank you. 
Janna

1 answer

1 vote
Iain Dooley Community Leader Apr 23, 2020

@Janna Bergstedt if things are happening that you aren't doing, the best way to track it down is:

1) Look at the board activity feed and see which account took the action to archive the card (you can also see this in the card's own activity feed)

2) For that account, go to settings and review the apps that have access. If nothing obvious jumps out at you, then revoke access to apps one at a time (or revoke all and re-add one at a time) until you find the culprit

Thanks for the feedback Iain. I am definitely seeing some weird things going on in the activity feed and likely through Butler. I thought some of the Automation Tips were only tips, but there were things going on in the background that I didn't know about. I deleted them all, so we will see if that takes care of our problem. Thanks for the suggestion. Appreciate it. 

Although I deleted them, the Automation Tips are back on and messing things up again through Butler. See below. It even shows here that it's 'discarded' but somehow it's active. It doesn't make sense to me why it would go from 'Automation Tips' to actually making changes to our cards. Any suggestions on how to stop these tips? We'd like to keep our 'Rules' which are working fine. 

 

Card Button.PNG

Esme Crutchley Community Leader Apr 27, 2020

Hi @Janna Bergstedt 

The tip aren't enabled so that's ok. I have loads of tips that I ignore!

Screenshot 2020-04-27 at 19.48.17.pngSee - loads! They don't enable unless you click 'Add'

Go to 'rules' and then at the top there will be a button that says 'all' - click on that and select 'enabled' and you'll see which ones are enabled on your board and which aren't:

Screenshot 2020-04-27 at 19.48.58.png

Let us know if there are things there that shouldn't be!

But what I'm finding is that they are actually happening! It makes no sense to me. If you look underneath it says it was performed two times, most recently 4 hours ago. That card did actually go away and that's our problem. 

I deleted the 'automation tip' last week by clicking the trash can and that's why it says 'discarded 3 days ago' but now somehow it's active again and moving our cards around. 

Must be a glitch?

I looked under Rules and the only one that's enabled is one that doesn't relate to this issue at all. 

 

 movement.PNG

Question, my old coworker set this all up for us. Do you think somehow there are rules in the background that I cannot see, that are happening? Her account is now disabled unfortunately, so I can't just pop in there to check out. 

Are these rules tied to the board or to the person? I'm fairly new to this so all. 

Thank you for your feedback!

Esme Crutchley Community Leader Apr 27, 2020

Hi @Janna Bergstedt 

Automation tips aren't active so they're not running, so deleting them won't stop something running if it's already under 'rules' on the board.

Can you open Butler, then click 'Account' in the bottom left then click 'usage log' and see what's running in there? Note that if you click 'Load more' no more will show, but you can scroll through them:

Screenshot 2020-04-27 at 20.10.08.png

We might be able to see in there what's happening :)

Like Shannon likes this

I see some information for today, but they don't appear to have anything to do with the cards that keep archiving/disappearing. 

I think it may have something to do with my coworker who set it all up. Is there a way to see what's happening on the back end of the board for EVERYONE? I see something different than the others. And as I mentioned, I'm afraid my coworker who set it all up and is no longer with us, had some rules that are still going perhaps. 

There has to be a master or admin on the account, right? 

Is Butler a separate organization or is it a part of Trello? And Trello is now a part of Atlassian now, correct? I might just go directly to them for assistance. 

Again, new to all this. Appreciate all your help though. 

 

Usage.PNG

Esme Crutchley Community Leader Apr 28, 2020

Hi @Janna Bergstedt 

It could be something that someone else has initiated.

If you want to contact Trello Support, their website can be found here.

Click on 'Ask Trello Support' and you'll be able to send them a message. Personally, I would include a link to this page (your question) so that they can see what we've already tried!

Hopefully they'll be able to find the pesky rules!

Esme :)

Like Shannon likes this
Iain Dooley Community Leader Apr 28, 2020

@Janna Bergstedt I agree with @Esme Crutchley this seems like it might be some weird bug or edge case, you should email support@trello.com and ask them, I'll also share this with the team in the Slack channel. Sorry we couldn't help :(

Like Shannon likes this

Not a problem. Thanks for the assistance anyway. I'll submit a question to support and see if they can help fix it for us. Have a good day!

@Janna Bergstedt  - wondering if/how the above problem was resolved. I just set up a team with the free account and have not set up any rules or Butler functionality. Cards have been disappearing but show no activity from any user that is related to deleting. I can get a card back by going to the activity log where I created it and select that entry. The card is then opened and appears again the the list. But I need to do this card by card.

We currently have 7 boards and about half a dozen team members with very little activity because we are still setting things up. I'm concerned about investing more time configuring the system if it's not reliable.

Hi Brad, 

We're not having issues any longer and things seem to be working just fine. I'm trying to think back to this time to determine why it was happening and I cannot recall. Sorry I'm not much help. I must have reached out to their support and they fixed the issue for me. Hope they can do the same for you. Good luck! 

All is well for us and I love all the functionality. 

Janna

Hi Janna - that's great to hear and it gives me hope. :-)

Thanks for the quick reply. I'll check with support and see what they say.

Best regards,

Brad

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: Your favorite Trello blog takeaway

Hello friends! From the community that brought you Welcome Wednesday, Throwback Thursday and Friday Fun, welcome to Taco Tuesday, a weekly discussion about all things Trello. The best part? One Tac...

225 views 10 9
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you