Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,031
Community Members
 
Community Events
176
Community Groups

Cannot login Trello app Windows 10

I get this error when tried to add another account to the Trello App on Windows 10.

 

I have tried login via Google account.

 

400. That’s an error.

The server cannot process the request because it is malformed. It should not be retried. That’s all we know.

2 answers

0 votes

I have the same problem. I've given up and i'm just using the browser Trello. Kinda a pain though

0 votes
Vishaal S Atlassian Team Jun 03, 2022

Hi Lucas,

It could be related to a cached version of the login interrupting the current login flow, I'd recommend that you remove the cache or reinstall the Trello app on your windows machine to see if that fixes the problem. 

https://help.trello.com/article/1107-how-to-uninstall-the-trello-desktop-app

It hasn't helped. I've reinstalled trello and cleared cache but it still showing the same error.

Vishaal S Atlassian Team Jun 20, 2022

Ah! That's not ideal-We might need more specifics to troubleshoot this issue, could you raise a request via the contact form: https://trello.com/contact under the login Account issues-> Trouble logging in section?

Was this issue ever resolved? I am having the same problem on my Mac. I tried logging into another account and now the app is stuck on the login via Google page no matter what I do. I've tried uninstalling and re-installing but the problem persists.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events