Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Cannot allow iOS push notifications for Trello in iOS settings

Hello everyone,

I think it is not really an issue but I cannot allow Trello push notifications in iOS.

- I did allow notification in the Trello App

- I do receive notifications within the Trello App

- but no Push, I see the notification only when I open the Trello App, within the App


In iOS settings/Notifications/  , the Trello App does not appear in the list of Apps, so I cannot authorise Notifications, or configure them.


In iOS setting/Trello/ , there is no "Trello Settings" available. Therefore there is no "Notification" switch button.


Does anyone know this issue ?


Thanks :)

1 answer

0 votes
Cody C_
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Mar 03, 2023

I noticed this too, what worked for me is to:

  1. Delete and reinstall the app
  2. If you see a screen to Enable notifications, click Allow

If you don't:

  1. Open a board with more than one member (a shared board)
  2. Add yourself as a member of any card by pressing the join icon at the top - it looks like a person with a + symbol
  3. A screen asking to Enabled notifications should appear, if so, click Allow

We've raised with the iOS team as well. Let me know if this doesn't work for you!

Thank you Cody it works now !

I used your delete/install method and everything is fine.

Thx again

Like Cody C_ likes this

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events