Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,297,434
Community Members
 
Community Events
165
Community Groups

Can't play attached videos

I can't play attached videos Instead, an image of a play button with a line through it appears on screen when trying to play video. 

Screen Shot 2021-09-26 at 2.28.42 AM.png

3 answers

1 accepted

0 votes
Answer accepted

Hi Ahmad,

Thanks for your patience here!

With the latest update of Safari (version 15), we’re no longer to replicate the audio/video playback issue.

You can update your Safari browser on a Mac computer by updating to the latest available version of macOS (https://support.apple.com/en-au/HT201541).

If the issue persists after updating to the latest version of Safari, let us know!

All the best, 

Lara
The Trello Team

0 votes

video

0 votes
Alex Waite Atlassian Team Sep 26, 2021

Hi there, we're aware of an issue with video attachments in Safari, and we're looking into it. If you're using Safari, can you try another browser? 

Hi, I tried using chrome but issue is still the same. I able to attach mp4 videos but unable to play it 

Lara Atlassian Team Nov 01, 2021

Hi Aying,

I've just tested this on my side using an .mp4 video and I was able to preview the file in Chrome (it opens in a new tab).

In order to make sure we’re starting with a clean slate, we need to do a check up on your browser first. I'm sorry if some of these steps are redundant, but having all the info in one place helps us troubleshoot more quickly.

Please see this article for detailed instructions on troubleshooting any problems with Trello in the browser: https://help.trello.com/article/736-troubleshooting-browser-issues-with-trello

Let us know how it goes, and if this helps to resolve the problem!

Lara
The Trello Team

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,343 views 28 40
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you