Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,360,111
Community Members
 
Community Events
168
Community Groups

Can't delete free workspace

We've migrated all of our Trello users over to our Jira account, and I'm attempting to delete all of the data and close the Trello account. I've removed all of the members, and successfully deleted all of the boards. I'm attempting to delete the entire Workspace now. When I click the "Delete Workspace" button, the button just refreshes and nothing happens. As you can see in the screenshot, I've typed the correct name.

 

Screenshot 2022-09-02 100953.png

1 answer

0 votes
Brant Schroeder Community Leader Sep 02, 2022

@Chris Smith Have you tried a different browser to see if that is the issue?  If you are unable to delete it in a different browser I would suggest submitting a support issue to Trello here: https://trello.com/en/contact#/   You can submit a support issue at the bottom of the page so someone with access can review the issue.

I tried Chrome and Edge, and both behave the same. I reached out to Trello support.

Like Brant Schroeder likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

A Trello template to help you clean up your Confluence Space

Calling all Trello + Confluence users! We're celebrating all things Work and Wellness in our Confluence collection, where our team has been sharing activities to create more mindfulness around the ...

918 views 4 13
Read article

Atlassian Community Events