Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't connect to trello/altassian and support page doesn't work

Hello community

I am sorry to ask this here, but it is been few days that I am stuck at the login page

Password recovery works, but when I put my password and click "log in"

bugatlassian.png

I am having an error.
And I am not able to contact the support because the page is bugged too...

support.png


Any idea?

Thank you for your help, I can't access to any of my boards..

Have a good day

2 answers

1 accepted

0 votes
Answer accepted
Dirk Ronsmans Community Leader Jul 01, 2021

Hi @Kevin Ponseel and welcome to the community!

Ian already escalated the issue to the Atlassian engineers but let's see if we can get some more info in the meantime.

  • Have you tried another browser?
  • Perhaps an incognito window?
  • Also did you test this on a different device/different network? (maybe try the link on your phone to see if it's network related or device related)
  • do other colleagues also encounter this or is it just you?
  • do you maybe have a corporate VPN that's connected and blocking things? (have you tried without it?)

Hello Dirk !
I found out where was the problem and why it happened on all my device

I use surfshark as VPN on my mobile and desktop, not sure why but if activated, I can't log to trello and get the error message above

I will whitelist altassan domain but is it not weird to not be able to use trello with a vpn ?

Have a good day and thanks so much for being so reactive

Dirk Ronsmans Community Leader Jul 02, 2021

Hey @Kevin Ponseel ,

Glad you found it! I would indeed assume that you could use it with a VPN (in theory) but of course we have no idea of knowing wha that VPN does with regards to url rewrites/redirects/... 

You could always open a ticket with Surfshark I guess to see if they do anything weird :)

Good that you atleast can access it again now!

Hello Dirk

I whitelisted it's all good.

But I think it's not a problem with surfshark, it's a security on atlanssian trello

I explain this because when I am using my vpn, lot of website are asking if it's really me (sms, captcha etc..) when trello/atlanssian must not have those feature and just shut down the connection by security 

It's just an idea but everything works well now :) thanks again

Like Dirk Ronsmans likes this

@Kevin Ponseel  - Could you please check with support@trello.com regarding this issue and their updates on this issue along with the screen shots and error details(if not done already)?

Cheers

Suvradip

0 votes
Iain Dooley Community Leader Jul 01, 2021

@Kevin Ponseel I have posted this in the Atlassian Slack channel

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

🏊‍♀️ Atlympic Event: Trello

Hello Community!  Quick disclaimer: We are running a contest on Community (The Atlympics!) from July 23rd - August 8th of 2021. If you are interested in participating in this contest (prizes! ...

139 views 2 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you