Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,294,687
Community Members
 
Community Events
165
Community Groups

Can't add members to board

Deleted user Aug 25, 2021

Captura de pantalla 2021-08-25 a la(s) 19.27.52.pngI just barely signed up to trello and started creating a board and Learning how to use trello but when I tried to add someone to my Workspace it seems there is an issue with the invitation button that it does not send the invitation to the email address or the trello member at all.

 Since I'm a newbie I thought the issue may be solved by asking to a friend to create a trello account. Even thou she signed and confirmed her email the invitation can't be sent, either providing her email or selecting her trello profile when it pops out to be selected, the "send invitation" button doesn't seem to work.

 Then I tried to do it using the iOS app but once I select her trello profile the "+" mark switches to "on board" but she is never added. Then I tried to do it online using a web browser instead a MacOS app but the invitation button doesn't seem to do anything.

 I've tried to look some info in regard the issue on the web and says the issue may get resolved by login out, restarting my device but it didn't work at all.

 When trying to use the shareable link or de QR code I can send it over to my friend, then automatically drives her browser directly to the app, a welcome message pops out with a button to join to the board but when taped it switches to an error dialog box sayin that she can't be added to this board 'cause she is not a Workspace member...

 

I'm the board admin, it is a personal Workspace, I do have screen recordings and screenshots.

(Sorry if my English is not correct).

Regards.

1 answer

Deleted user Aug 26, 2021

Thank for the time spent to read and answering. 

Unfortunattelly once I checked every link I've followed every step but still doesn't work.

It is kinda weird 'cause my friend was capable to add me to her boards but not viceversa.

I'm gonna try creating a new account and see if it something changes.

Deleted user Aug 26, 2021

LAST UPDATE:

After reading and doublechecking each guide couldn't make it work.

The issue got resolved only by creating a new trello account with a new email. Unfortunatelly I'll have to copy each board and card previously created since I can't add anyone else to them.

BTW: I was able to add this profile as a team mate to the new trello account Workspace. I have no idea what went wrong with this profile. This is the last entry I'll do with it. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,304 views 28 40
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you