Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,658
Community Members
 
Community Events
176
Community Groups

Butler buttons missing for members of my team

I have buttons enabled on all of my boards in my workspace for all members of my team. 

The buttons were appearing in their cards for them, then suddenly one by one they started disappearing. 
Butler is still enabled, all of the checkboxes have been marked by now only I can see the automation buttons. 

How do I make them re-appear for my other members of my boards?

Ive added three screenshots to show what is going wrong. 
a) One screenshot with my Butler account showing with 2 buttons enabled. 
b) A second screenshot with one of the cards in my account showing the buttons available. 
c) Third screenshot of one of my members of the same board, with one button missing (the one that has all options enabled in my butler. 

Is this a strange bug?
Ive tried clearing the history and cache in both accounts. 
Logged out and logged in
Removed her account and re-added it to the board

Anything else I can do?

Butler.pngButler 1.pngKau Butler.png

 

2 answers

0 votes
Alex Waite Atlassian Team Feb 13, 2022

Hey @Johnathan Donaghy - are the users you're trying to share the buttons with guests in your workspace? If so, they won't be able to see the buttons. 

0 votes
Hannah Morgan Community Leader Feb 10, 2022

Hi @Johnathan Donaghy ! Welcome to the community :) thanks for all the info and screenshots. It definitely seems weird! Is this happening with all board members, or is it just isolated to this one person? Have they tried accessing Trello from a different browser/device? Maybe it's a Chrome issue? I can see they have an error showing in their browser. 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events