Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,462,867
Community Members
 
Community Events
176
Community Groups

Butler button not visible to other board members

Hi all, 

I created a custom butler button that counts up the number in a custom field (each click, plus 1) and it works perfectly fine for me. However, all other users on my board cannot see it. 

The button is:

  • "enabled on this board"
  • "enabled on all boards on this workspace"
  • "shared with workspace"
  • "enabled by default" (in the edit settings)

Do you know why? Is this the intended behavior? I am using the free version and really hope that this is not the issue here. 

 

Thanks so much, looking forward to your ideas/insights!

1 answer

0 votes
Felix Atlassian Team May 05, 2021

With the settings you described, other users should be able to see the button.

Reach out to Trello Support at https://trello.com/contact - they'll be able to help you debug why it's not working for you.

I'm having the same issue, with simpler actions on the button. In my situation, when i enable the "share with workspace" the button on the card disappear even for me, reappearing Back when I disable the "share with workspace" option.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events