Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

All cards with the word "Marketing" in title are hidden in my Board.

This week I've started to create some cards with the word "Marketing" in the title, but, for some reason, immediately after I close the card, it disappears from my Board. When I reload the page (F5), I can see that the card is in there, however, after a few seconds, it disappears again.

I have already tried with Firefox and Microsoft Edge and in two different computers, but nothing has changed. Also, older cards that also have the word “Marketing” disappeared.

I also tried to look in the Archived Cards and test this with different Boards.

Is there any bug happening here or some update in Trello actually denies the word “Marketing”?

3 answers

1 accepted

0 votes
Answer accepted

It seems that the problem was the Kaspersky Antibanner app in my Firefox. For some strange reason, it thinks that any card with the word "Marketing" is some kind of add.

To solve it, just disable the antibanner for Trello and the card appears again.

I appreciate the help of everyone that answered my question and Trello's support who discovered that problem.

It sounds like you have a Filter on? Except that shouldn't carry over on to different boards..

Is there a green Search Results icon in the top right? if so, hit the X next to it. You can access and clear Filters by using the F and X hotkeys respectively.

Edit: ignore everything below this. Just saw you said it's flickering. That's definitely Filtering in play.

Or possibly, check Butler Rules to see if there's a rule in place that's doing something like: When a card with a name containing "Marketing" is added,....

If its being done by someone else's Butler Rule on the other hand, you should still see traces of the actions done in the Activity Log. Which should provide a clue of who the culprit with the too permissive Rule is.

0 votes
Iain Dooley Community Leader Aug 09, 2020

@Raul M. Jeronymo this sounds like pretty buggy behaviour, it doesn't sound like a typical "accidentally applied a filter" scenario. I think your best approach is to record a screencast using loom.com and then send it directly to Trello support by going to trello.com/contact (when you get to the automated bot thingy scroll all the way to the bottom to submit your question to the Trello team).

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 What is Trello?

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. I'll be sharing with you a series of videos with my top tips on how to best use Trello...

846 views 14 30
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you