Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,359,783
Community Members
 
Community Events
168
Community Groups

Account disappeared

Hi, 

after a few weeks of not using it, today I tried to log in but Trello didn't recognize me.

I was previously connected by the google sign-on and I had a lot of boards with a lot of cards. So, I reconnect with Google and my gmail account and...ALL MY STUFFS DISAPPEARED!!!! I'm a new user!!!!
I've open a ticket with the Atlassian support, I'm waiting...

3 answers

1 accepted

1 vote
Answer accepted
Brant Schroeder Community Leader Mar 24, 2021

@Francesco Mangini Welcome to the community.  The only thing I can think of is that the account was removed due to inactivity.   Did you get an email letting you know it was going to be removed?  Regardless of if you did or not the support team is the team who will restore it and has the tools to do so.  The community is made up of individuals who use the products and like supporting each other.  Let me know if they do not get back to you by tomorrow and I can try and escalate it.

Brant Schroeder Community Leader Mar 25, 2021

Glad to hear you got it all figured out.

Ok, my mistake. I had changed my Atlassian account email a month ago. I've always used Trello through the app. If I log into Trello with the new email address, I find all my data.
I'm a moron, sorry ...

Hi Brant,

yeah, I just wanted to know if it happened to anyone else. However the last time I used it was less than a month ago and I have not received any mail about inactivity issue.

Thank you for the support!

We don't currently remove accounts due to inactivity.  But if we did, we'd likely notify the email address before we did that.

Like G subramanyam likes this
Brant Schroeder Community Leader Mar 25, 2021

Good to know

It just happened to me - I suspect I had been using explicit email/password but this last time unthinkingly hit the 'log in using your google account' lozenge (with the same email). The scary part is it created a completely empty (new) account and now the old login doesn't work anymore

can you share how you opened a ticket with Atliassian please. I can't see how you can actually enter into dialogue with them.

 

Thanks

David

Here’s what I was told on a different thread and it worked for me!

 

You should submit support issue to Atlassian here: https://support.atlassian.com/contact/ 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

A Trello template to help you clean up your Confluence Space

Calling all Trello + Confluence users! We're celebrating all things Work and Wellness in our Confluence collection, where our team has been sharing activities to create more mindfulness around the ...

894 views 4 13
Read article

Atlassian Community Events