Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,460,145
Community Members
 
Community Events
176
Community Groups

405 error after login-attempt / invitation

I use Trello for business purposes with an Gmail-account run by my office. After receiving an invitation to a private board on Trello I tried to register with my personal Gmail-account. After submitting my e-mail-adresse via Apple Desktop app, I was redirected to the website and to an 405 error. Since then I can't use Trello anymore – not business-wise, not personal-wise.

What to do? Any hints are welcome.

1 answer

0 votes
Vishaal S Atlassian Team Jun 23, 2022

Hi Alf Tobias, How are you?

Could you let me know if you see the same error when registering through the browser at trello.com/signup? If you don't see that error there, that may be the best option in the interim while we work on figuring out what's happening in the app.

Once you've successfully logged in through the browser, let's try a few more things to see if anything gets us where we need to be:

First - could you open the app, and before clicking anything go to the Help menu > Reset local data. Then try opening the app again and logging in to see if you see the same behaviour when you try to log in with an email/password?

If you see the same error, could you please click the "Export logs" option from the same Help menu after trying to log in, but seeing the Google error screen and send me a ticket via: https://trello.com/contact 

Cheers,
Vishaal S | The Trello Team

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events