It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

"Working copy" does not react on local file changes

Hello. 
I pushed new project into new repository - everything worked well. Then I did few changes to my files locally. Usually in "Working copy" I can see new changes, which is very covenient. Now, I don't see anything, even though local changes are made. I tried to filter by "Untracked", "Pending"... Still nothing. Do I have to somehow "remind" SC to register my local changes or what? Thanks in advance.

1 answer

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,942 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you